No audio output device is installed

Closed
abqdave - Sep 28, 2009 at 10:25 AM
 Whisper - Oct 16, 2009 at 02:24 PM
Hello,

I have Vista home premium on an Dell. I have been able to get back my sound back by restarting but no more.
I have downloaded new drivers from Dell and realtec, but still no sound.

My device manager does not show any sound file. How do I install it in my device manager.

It appears I cannot install the driver

Thanks

Dave

1 reply

dancedhall
Posts
3058
Registration date
Wednesday May 13, 2009
Status
Member
Last seen
March 12, 2010
657
Sep 28, 2009 at 02:36 PM
hi there,

in this case i will advice you to make a system restore

follow these steps to do it:

Click Start, Programs, and then Accessories

Click System Tools and open System Restore

in the System Restore window, select Restore

my computer to an earlier time and click Next

to the date that was having the sound

Thanks
0
dancedhall says:
Hi there,

in this case i will advice you to make a system restore

follow these steps to do it:

Click Start, Programs, and then Accessories

Click System Tools and open System Restore

in the System Restore window, select Restore

my computer to an earlier time and click Next

to the date that was having the sound

Thanks
>>>
>>>
>>>
>>>

I have the same problem as well. I tried everything in the book. (Also my Laptop is a HP dv6815nr)

1. Popular on the internet: I went to my Device Manager and tried looking for "Sounds, Video and Game Controller" but to my suprise, that tool was not even on my Device Manager anymore. I clicked on the "Scan for Hardware Changes". Still no "Sounds, Video and Game Controller" option.

2. I download BIOS and Drivers recommended by HP support site. When installing the drivers, i would get a message saying "Driver Intallation Failed: Could not find device for this driver".

3. I tried Systems Recover to get it back to the state in which i first bought the laptop. When I did, my laptop erased eveything on my hard drive. It was exactly how i bought it, except the fact that my audio was still not WORKING!!!!

***VERY IMPORTANT*** Also, i don't think its a hardware problem. Some people have mentioned I may have fryed my motherboard. But when i do install something or wrongfully click a button. I would get a beep sound from the laptop. Therefore, I know the sound card is still functioning and installed in the laptop. I just can't seem to get it to work.

ANYONE THAT CAN HELP PLEASE HELP. I DON'T WANT TO SEND MY LAPTOP IN TO GET FIXED FOR 100'S OF DOLLARS IF I COULD FIX IT SIMPLY WITH A FEW CLICKS ON MY LAPTOP. I WOULD BE VERY APPRECIATIVE TO ANYONE THAT CAN HELP, BUT WHEN ANSWERING PLEASE USE A STEP TO STEP INSTRUCTION. I'M NOT AND I.T. PERSON AND WOULDN'T UNDERSTAND TECH VOCABULARY. TAHNK YOU.
0