Bios Password forgotten

Solved/Closed
ochawe - Sep 29, 2009 at 03:32 AM
 johnbaldrick - Oct 15, 2010 at 04:17 PM
Hello,

some client put a bios password which they have forgotten on Toshiba Satellite L300. i have dismantled cant cant figure out where the bios is or the rest button. N one with a quick fix.

1 reply

Mwanasoft
Posts
57
Registration date
Sunday May 24, 2009
Status
Member
Last seen
April 6, 2010
26
Sep 29, 2009 at 03:45 AM
Hi,

You can try this, i did it and it worked. You must be conversant with hardware to do this.i have two option of which i have tried one.

Solution 1.
Open you computer and try to locate where the BIOS Jumper is located, then remove it boot the machine without the jumper and the shut-it down, insert the jumper and boot again you will be able to access you BIOS setting without it requesting a password. Personally i haven't tried this.

Solution 2.
Remove the battery for some minutes (lets say 5 minutes) to drain out the power in the machine then power-on the machine but connect it to a source of power, don't insert the battery.If it doesn't work try this one out, i am very optimist it will because i have tried it myself.

Open the computer and try to locate where the CMOS Battery is (it looks like a very big watch battery), remove battery and then switch or power-on the machine without the battery. Then shut-down the machine and insert the battery (should be very careful in both removing and inserting the battery), then power on the machine this time if you decide to go to BIOS setup,. it wont ask for the password.

But i think you'll have to set the time/date in your BIOS.

Thank you
``````````
0
removing cmos does work on packard bell great thanks.
0