Laptop not starting up - getting errors

Closed
Report
-
 marsbar -
When i turn my laptop on it comes up with the welcome screen, and where you log on, and i type my password in etc, and then instead of going on, all you see is the background, and there's no start menu etc, no icons, nothing.
Sometimes when I start up though, it comes up with an error called userinit.exe - Application Error The application failed to initialize properly (0xc0000005). Click on OK to terminate the application. So i click ok then it comes up again and I click ok and it disappears then my computer just sits there frozen...

I've tried starting it in safe mode too and when it comes up to the users screen it has my log on and one called Administration...neither work...the error just comes up...

i reallyy hope someone can help...


thank you

4 replies

hi,
yesterday i was trying to open my laptop,i have given the power supply then pressed the power button,but my laptop was not getting on,i pull the battery for some time and again tried but nothing is happening.my laptop model is compaq v3000 series .plz help me out from the situation.
11
Hi,
I have a Toshiba laptop.i was trying to open it yesterday but it won't start up even though I've given it the power supply.There's no display when I pressed the power button.It just gave a blank screen and a continous beeping sound.It says at the bottom of the screen to press F1 to enter the Setup menu or F12 for the display.I tried both F1 and F12 but still no display.please help me out
0
Did you ever get the problem resolved? I am having the same problem and nothing I do seems to work. Any information you may have would be greatly appreciated.

Marcy
7
my laptop comes on with welcome, then when i type my password it goes blank
3
http://www.updatexp.com/0xC0000005.html
0