Sony Walkman Content Transfer Problem [Solved/Closed]

Ladydog - Oct 16, 2009 at 03:23 AM - Latest reply:  chandru
- Sep 7, 2010 at 08:54 AM
Hello,
Content Transfer feature of my Sony Walkman is not recognising my Walkman when it is connected although I can access my Walkman and transfer files to it via other means, I would still like 'Content Transfer' to be working so I can download files from BBC I player etc....anybody help ?

OS..Windows XP Pro
Windows Media Player 11
See more 

38 replies

Best answer
162
Thank you
My Hardware does not show USB mass storage device.
I am not able to download anything to my Sony walkman (the wearable one)
PLEASE HELP.
It detects the device and shows its content.
But I am not able to copy anything from or to it.

Thank you, vermank 162

Something to say? Add comment

CCM has helped 1986 users this month

WOW dude I really appreciated your help. I was tripping looking for a solution and thanks to you it worked! was kinda confusing near the wizard installing part though
hi this is javed here, I hve oroblem that I format ma pc after formating I plug my sony audio player nwz-b142-bce in pc it is not accessing ma devices on right hand side corner the icon shows but wen I open my computer it doesnt shw the icon y it happen ?
i did not understand till now plzz tell me dude
my walkman start and stop after 4 sec
48
Thank you
Thank you ever so much! It DID work!!! You're the man!!
thatchickuk - Nov 3, 2009 at 07:57 PM
23
Thank you
I am having the same problem also with mine.I did not recieve a cd with the player though there was just a folder in my walkman file that had teh setup so you clicked it and it installed it.How can I get the content transfer to recognize the player without having a cd?
i tried ladydog's advice but ran into another problem
fine until when the OS actually starts trying to install MTP driver
it comes with a error saying, "File name, directory name, or volume label different" so I can't install it as MTP
WTF
It worked !! Thanks a lot.
omg this really worked!
tysfm! <3
OMG! I spent 20 minutes with sony chatting - they had no clue. your advice solved the issue...big thanks!
YO BIG RESPECT TO LADYDOG (WOOF WOOF) DAWG POUND
8
Thank you
Ok, I tried what "Ladydog" said. At the end it said: This device cannot start. (Code 10).
For any further info I am using the "Walkman NWZ-S544" on Windows Vista Business Service Pack 1.
6
Thank you
im having a strange problem
after I installed activesync for my phone the sony software doesnt see my walkman anymore
it pops up the window asking what to do "MTP Media player Windows can perform the same action each time you connect this device (Open device to view files Synchronize media filesto this device Take no action "

i have uninstalled activesync but it still doenst bring up the Content Transfer program
and even if I run the Content Transfer it doesnt see the walkman.


any ideas?
flashed the firmware on the walkman
fixed my problem
how do you flash it when sony doesn't provide us with any firmware files?!?!?!
where did you find the files? I accidently deleted the firmware files too on my mac -__-
i get get my fm radio to play on my sony walkman
6
Thank you
Please help.
5
Thank you
Every time it says : Installing Driver Software it just makes the big ! mark come again.
Even if it does "succeed".
4
Thank you
Ok, I tried it again, it said it worked. But the big ! (exclamation mark) is still there. Any more solutions?
4
Thank you
Through Window's Media Player I have been able to sync my files and/or choose what files I want on my player. I have only had music and .mov files for my purposes, but photos and whatever can go on as well. Just download this player for free from the Microsoft website if you don't have it.
iveal 2801 Posts Thursday May 14, 2009Registration date September 28, 2010 Last seen - Oct 16, 2009 at 03:48 AM
3
Thank you
Dear Sir,

If you had obtained any CD installation with it,

please reinstall it.

This should fix your problem.

Thanks in advance.
3
Thank you
thx bro .
even my problem got fixed
3
Thank you
the way is to connect the walkman to the computer and click file to go to proeties
then highlight the walkmans name and click ok look on the right hand side there should be a list of options click the third option and press save then refresh the page and try out the song or songs you want to put on there

after that connect the complaint software aka the usb cord and cick sync media files or somehting like that


it should work after that
0
Thank you
please help me to put it on
0
Thank you
usb not detected