Regedit is disabled by the administrator [Solved/Closed]

ighani - Oct 18, 2009 at 08:51 AM - Latest reply:  Mkwynn
- Feb 14, 2018 at 08:21 AM
Hello, whenever i run regedit a message is displayed "registry editing is disabled by the administrator". tell me what to do? Thanks for any help.

See more 

8 replies

Dark7568 61 Posts Sunday October 18, 2009Registration date December 20, 2011 Last seen - Oct 19, 2009 at 06:09 AM
+19
Helpful
To enable registry editor that was disabled by some malware please do the following to regain access and perform maintenance:

Enable Registry Editor using Group Policy Editor
1. Click on the Start > Run and type ”gpedit.msc” on the field (without “).
2. Navigate to:
- User Configuration
- Administrative Templates-
- System.

3. On the option: Prevent access to registry editing tools
4. Click Disabled and click on the OK button to save settings.
5. Reboot your computer.
Was this answer helpful?  
the file doesn't exist in my computer what to do?
Thanks to you i can now access to registry editor....
thanks a load
its really worked:)
LouisSteph 2089 Posts Monday September 28, 2009Registration date October 1, 2010 Last seen - Oct 19, 2009 at 05:14 AM
-5
Helpful
Dear Sir,

You are actually using a User or Guest account. You have been restricted on some specific tasks and hence

won't be able to access to them. In order to perform the particular task, you will have to log in as

administrator.

Thank you.