NO AUDIO OUTPUT DEVICE INSTALLED [Solved/Closed]

LUCKY - Dec 14, 2010 at 12:31 AM - Latest reply: PaulVdB 1 Posts Saturday June 3, 2017Registration date June 3, 2017 Last seen
- Jun 3, 2017 at 05:41 PM
Hello, I HAVE A WINDOWS VISTA..& MY SPEAKERS SAY "NO AUDIO OUTPUT DEVICE INSTALLED" WHAT DO I NEED TO DO.. I WENT TO MY DEVICE MANAGER BUT IT ONLY SHOWN THE USER'S NAME -PC ICONS..WIT NO "SOUND , OR ANYTHIN ICON TO CLICK....PLEASE PLEASE HELP ME I'VE BEEN TRYING FOR HOURS



See more 

34 replies

Best answer
10
Thank you
I dont have realtek as an option only high definition audio device.

I have tried downloading realtek drivers but once complete they do not appear under sounds and not located in laptop as have searched

Thank you, Silky 10

Something to say? Add comment

CCM has helped 1675 users this month

Best answer
10
Thank you
Hey guys, If you have Windows 7 or any other system and have tried EVERYTHING give this a try:
Click Start
Type 'run'
Click the run program (with the blue box)
In the window that pops up type 'regedit'
Window: 'User account control' Click YES
Go to 'HKEY lOCAL MACHINE'
'SYSTEM'
'CurrentControlSet'
'Control'
'Class'
'{4D36E96C-E325-11CE-BFC1-08002BE10318}'
Once in the folder, delete any upper or lower filter's data (In my case I found 'UpperFilters')
Double click on the one/s you find
In the box you will see the value name, and value data
Underneath 'value data:' Delete all words in the box then click 'OK'
Close all files and folders and restart your computer
When it returns your volume symbol should be all white (No red X) and sound should be working. I really hope this helps anyone and was easy to follow. Good luck!!! :)

Thank you, Sayuri 10

Something to say? Add comment

CCM has helped 1675 users this month

Workk!!!! Thanksss!!!!!!!!!!!!!
I cannot thank you enough! I don't know how it took me hours to find this solution, as it is the only one that worked!
It works, thanks mate!
Oh my goodness thank you so much you saved my new computer
PaulVdB 1 Posts Saturday June 3, 2017Registration date June 3, 2017 Last seen - Jun 3, 2017 at 05:41 PM
Surely worked !!! THANKS !!!
Realtek HD audio driver did not work. Even after delete, reinstall as admin and/or user.
Tried to install USB Soundblaster : didn't work.
Did the regedit thingy : YES !!! soundblaster USB WORKS !!!
tomorrow will try to reinstall Realtek driver... will post results here.
TANX TANX TANX !!!
8
Thank you
1) Open Control Panel from the Start Menu
2) Open Device Manager
3) Scroll down and double-click on Sound, video and game controllers
4) Double-click Realtek High Definition Audio
5) Click Driver tab
6) Click Disable
7) Then click Enable

I just had the same problem and this worked perfectly.
Thanks for the help NCSU
This works, but only for like 3 seconds and then my icon speak along with sound goes back to the same problem. Help please X_X
Great. It works. Thank you ^^
nisva 235 Posts Friday December 13, 2013Registration date October 22, 2014 Last seen - Dec 13, 2013 at 03:42 PM