Gpedit.msc is disabled I am the administrator

Solved/Closed
akki - Updated on Jan 8, 2019 at 08:03 PM
 dei4realz - Jan 31, 2017 at 02:47 PM
Hello,
i am the administrator but the gpedit.msc is disabled by another member of administrator group ,and after this event I have deleted their account from administrator group.now tell me plz how can I re-enable it by using my administrator account.

thanks for so much coopration.


System Configuration: Windows XP / Safari 525.21

1 reply

jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Jun 18, 2010 at 07:48 AM
try this 1

1)open my computer and then

click on tools--->folder options-->select view tab--->uncheck "hide extensions for known file types"--->click on OK


2)then go to this location

C:\WINDOWS\system32\GroupPolicy\Machine

rename the registry.pol file as bakregistry.pol


3)then go to this location

C:\WINDOWS\system32\GroupPolicy\User

rename the registry.pol file as bakregistry.pol


4)then click on start-->run--->type cmd---->click on OK

then in command prompt type this command

gpupdate.exe /force and click enter

then message appears as

User Policy Refresh has completed.
Computer Policy Refresh has completed.

5)then open notepad and save the file in this location C:\WINDOWS\system32\GroupPolicy\Machine as
Registry.pol ( Don't forget to mention the extension as pol & the files don't contain any text, just save the blank files as Registry.pol in that location)


6)then open notepad and save the file in this location C:\WINDOWS\system32\GroupPolicy\User as
Registry.pol ( Don't forget to mention the extension as pol & the files don't contain any text, just save the blank files as Registry.pol in that location)

7)then once again
click on start-->run--->type cmd---->click on OK
then in command prompt type this command
gpupdate.exe /force and click enter

that's it.

now in windows explorer click on tools--->folder options-->select view tab--->check "hide extensions for known file types"--->click on ok
2
merci
c'est ok
0
mflopes
Posts
1
Registration date
Saturday December 24, 2016
Status
Member
Last seen
December 24, 2016

Dec 24, 2016 at 03:30 PM
In your instruction number 4, you ask to open CMD, but none programs are allowed to open, except Chrome.exe and iexplorer.exe.
This restriction was given after previours administrator lanch gpedit.msc and choose an option to disable all programs but those.
What can I do then? I did all steps until number 3, but cmd doesn't open to complete the process.

Tks!
0
Ambucias
Posts
47366
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,289 > mflopes
Posts
1
Registration date
Saturday December 24, 2016
Status
Member
Last seen
December 24, 2016

Dec 24, 2016 at 04:09 PM
cmd has nothing to do with programme, to reach cmd press the windows key + R, type cmd
0
iluvU, gudjob, thanks :)
0