No sound since needed to replace hard drive

[Closed]
Report
-
 honkq -
Hello,
My hard drive crashed some months ago and needed to replace. I finially did it and now I have no sound. Legacy hardware says its working, but when look at gen info it shows all as general but specifics are unknown. Properties dosnt list anything. It does not give me the option to enable or anything.

Here are my computer's info copy;paste

Windows XP Home Edition Service Pack 3 (build 2600)
Install Language: English (United States)
System Locale: English (United States) Dell Computer Corporation Dimension 3000
System Service Tag:
Chassis Serial Number: JMNCX51
Enclosure Type: Mini-Tower Processor a Main Circuit Board b 2.80 gigahertz Intel Pentium 4
16 kilobyte primary memory cache
1024 kilobyte secondary memory cache
Not hyper-threaded Board: Dell Computer Corp. 0N6381
Serial Number: ..CN4811148203SM.
Bus Clock: 533 megahertz
BIOS: Dell Computer Corporation A01 08/24/2004 Drives Memory Modules c,d 80.02 Gigabytes Usable Hard Drive Capacity
57.63 Gigabytes Hard Drive Free Space

SAMSUNG CDRW/DVD SM-352F [CD-ROM drive]

ST380215A [Hard drive] (80.03 GB) -- drive 0, s/n 9QZ9AGWT, rev 3.AAD, SMART Status: Healthy 510 Megabytes Usable Installed Memory

Slot 'DIMM_1' has 256 MB
Slot 'DIMM_2' has 256 MB Local Drive Volumes

c: (NTFS on drive 0) 80.02 GB 57.63 GB free

Network Drives None detected



I hope this is what you are asking others for.

HELP!!!

honkq

2 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,920
Did you download and install the motherboard drivers from Dell?
Posts
8926
Registration date
Friday May 15, 2009
Status
Member
Last seen
October 7, 2010
2,107
hi there,

you need the drivers?

follow this link from official dell support website:

http://support.dell.com/support/downloads/index.aspx

Thanks
i did go there searched and none found.
any suggestions?

honkq