Linkasys wrt54g & Motorola 2210 modem

Closed
rick - Aug 25, 2008 at 03:43 PM
 PC Guy - Feb 17, 2009 at 11:26 AM
Hello,

I switched from Charter cable to ATT DSL. My wireless router worked fine on Charter.

I connected / setup the Motorola modem (MSTATEA 2210). Hard wired, I can get from PC to Internet. But can not figure out what needs to be changed in router settings to work with the DSL.

I re-set the router to defaults and still nothing.

I assume I need to do something different for DLS than Cable?

Thanks

p.s.
I received no manuals for the modem so anyone have a link to that I would appreciate it!

5 replies

Please see my reply on this link http://ccm.net/forum/affich 19114 motorola 2210 dsl modem with wrt54g linksys

It has to do with the PPPoE settings required by your DSL provider. Cable modems use a one-time MAC address authentication for IP address assignments. Your DSL modem requires a username and password to initiate the connection before an IP address is assigned. The PPPoE settings can be configured either in your router or your modem. All of this is explained in my reply in the other thread.
3
My 2210 dsl modem crashed, so i got a new one. thought i could swap it out, not true. I used the cd that came with it and was able to connect wired. i need to use my wrt54g wireless router but my modem does not reconize it. what and where do i change
0
What you need to do when using a DSL connection and a router is to enter in the PPPoE information if this is applicable to your DSL provider. Some providers do not require this. I know for Linksys, you need to go into the setup page and if PPPoE does not work, change it to Automatic Configuration - DHCP. Next you need to save the change, then click on the Clone Address MAC and enable it. Finally you need to go in and change the default gateway address to 192.168.2.1 and hit save. Shut everything down, then power up modem first, then the router, then the PC.

Hope this helps.
0
Just run the CD that came with the router.. or download the software form linksys... or call theri 1-800 #... YOu change some things in the PPOE settings.. but their wautomated wizard n the C will do that for yo when you give it some informaion
2
johndoe32102002
Sep 4, 2008 at 08:00 PM
Please provide a link!
2
I had to same problem when I switched from Comtrashtic cable to At&T. The fix was to going to the set up page for the router configuration and putting in my AT&T e-mail address and password for the router to read. after the reboot everything worked fine.
2

Didn't find the answer you are looking for?

Ask a question
http://broadband.motorola.com/consumers/products/2210-02/downloads/2210-02_UserManual.pdf
1