@ symbol typed as "

jamesthank - Dec 9, 2009 at 11:06 AM
 Blocked Profile - Dec 10, 2009 at 03:37 AM

when i try @ symbol, getting only ".

How can i solve tis. Could any one help me pls..


1 reply

Blocked Profile
Dec 10, 2009 at 03:37 AM
Dear Sir,

This should be a problem coming from the language settings. Please

right click on the taskbar and select Language Bar from Toolbars. Get

the to the language menu at the right corner of the taskbar.

Then select English Language to have the problem solved.

Thank you.