How to select SIM2 while connecting internet

[Closed]
Report
-
 Kabir -
Hello,

I am able to connect my phone to PC and also configured internet connection settings. I am using Vodafone(SIM 1) and Airtel(SIM 2). I have GPRS activated for Airtel(SIM 2). When I am connecting to internet from my PC it is trying to connect from SIM 1(Vodafone). I want it to connect to SIM 2(Airtel). Could you please tell me where to set this? In Menu. WAP settings I have SIM 2 as selected for GPRS. But when I connect from PC it is trying from SIM 1. Please help me. Thanks.

2 replies


Dear Kabir,

Simply try exchanging the SIMs and see whether

the problem gets fixed.

Thanks in advance.
Thanks a lot for your reply. I do not want to swap the SIM cards. Its good to to have some setting where I can set it. But I will try swaping SIM cards now. Still if you have any other idea it will be appreciatable.
Hi dude,

I have tried exchanging the SIM cards and was able to access internet from PC. Internet speed is too low. Its taking 2-3 minutes just to load Yahoo Mail or Gmail login page. Is there a way to increase speed? I spoke to Airtel customer care and they said I should get more speed. They have an good excuse to escape saying they do not support Micromax Q3. With the current speed its of no use accessing internet on PC.

Thanks,
Kabir

Dear Kabir,

This is the normal speed that your network provider

makes available to you. Please contact them to see

whether they have a better package to offer.

Thanks in advance.
Thank you friend. I have tried with a Nokia phone and the speed was not bad. I think its the problem with Micromax Q3 phone. Anyways with your help I was able to connect to internet atleast. Thanks again