Dell Demention 8400 lost D & E drives.

Closed
Dick - Jan 12, 2010 at 09:45 PM
 drburdi - Jun 19, 2010 at 01:51 PM
Hello,

I have a Dell Demention 8400 and have lost the D and E drive. How do I get D and E drive back?

3 replies

Blocked Profile
Jan 13, 2010 at 04:34 AM
Hi there,

please provide more information on the drives,are they other partitions made on the hard disk or external drives like letters assigned to removable usb devices?what was the last time used and action done that time,providing these information will be a plus to understand the situation and provide you the solution.

Thanks
0
please provide more information on the drives,are they other partitions made on the hard disk or external drives like letters assigned to removable usb devices?what was the last time used and action done that time,providing these information will be a plus to understand the situation and provide you the solution.

The D and E drives are not partitions on the hard disk. They are external drives that came in the Dell Dimension 8400 Intel(R) Pentium(R) 4 CPU 3.00GHz 2.99 GHzx, 2.00 GB of RAM Physical Address Extension. System Microsoft Windows XP Professional Version 2002 Service Pack 3. I upgraded the RAM from 1 to 2 GB.
0
Did you go into bios and enable the drives?

Similar problem occurred when I disconnected the power on the slave ide drive without disconnecting the cable. Had cdrom jumper on cable select and would be be seen by computer in bios or windows. Once I disconnected the ide HD cable it worked.
0