Goes to a black screen after "Intel"

[Closed]
Report
-
 Kenny -
Hello,
I've just bought a new pc 1 week ago.
After 3 days, when i started my computer it shows the "intel" brand and then goes to a black screen with a - blinking on the top left side corner. and it just keep doing that, it doesn't move on to the loading of Microsoft.
I can start the computer by pressing F8 at the start and choce: SATA: 3M-WDC WD5000AA CS-00ZUBO. Then it will go to the loading screen and run normally.

I tried to take everything out(usb, headphones, mic) execpt for the power stik. I restarted the computer and it didn't go to the black screen. It just started normally without using F8. Then i found out today that it was the phones causing the black screen(was not sure) I started the computer with the headphone plug in and it went to the black scrren. I tryed with no headphone and it worked. I had to be sure that it was the headphones doing it. So i tried again with no headphones and it went to black screen:(

I don't know if i should try to reboot the computer or it is something else causing it?

I hope someone can help me with this. I'am not that smart when it comes to computer problems:/

Here is the spec of my new computer:
Intel Core 2 Quad Processor Q6600 - 2,4 GHz, 8 MB L2 Cache with 1066 Mhz FSB
4096 MB DDR2-SDRAM
500GB Harddisk
NVIDIA GeForce 8600GS
Windows Vista Home Premium

1 reply

I found the problem.

It's my usb modem that gives me the starting up problem. i need to update it i think.