Big dell trouble

Closed
cnb - Sep 21, 2008 at 11:47 PM
jmp59 Posts 28813 Registration date Tuesday June 8, 2004 Status Contributor Last seen November 25, 2015 - Sep 23, 2008 at 03:44 AM
Hello,
hi any one i just read a lot of the solutions to all the problems that was solved and thats great but hear mine. i got a virus on my dell 3100 so i had a pal come in and wipe my drive and we reinstalled another operation system which went smoothly but any time i try to play music via cd or even run the sample music i keep getting"audio device not installed"or windows media player cant play file its either theres no device installed or its being used by another program.how can i fix it or where exactly can i get the compatible driver or drivers for my audio thanks

3 replies

jmp59 Posts 28813 Registration date Tuesday June 8, 2004 Status Contributor Last seen November 25, 2015 256
Sep 22, 2008 at 02:21 AM
Hello,

U can download the diriver u need here http://support.euro.dell.com/support/downloads/driverslist.aspx?c=uk&cs=ukdhs1&l=en&s=dhs&ServiceTag=&SystemID=DIM_PNT_P4_3100&os=WW1&osl=en&catid=&impid=

There are 2 drivers. To know the driver u need type ur Service Tag.
0
i just found out my sound card no is BFISUX01 THANKS
0
jmp59 Posts 28813 Registration date Tuesday June 8, 2004 Status Contributor Last seen November 25, 2015 256
Sep 23, 2008 at 03:44 AM
That doesn't match. http://support.euro.dell.com/support/topics/topic.aspx/emea/shared/support/root/identifyyoursystem?c=uk&cs=frdhs1&l=en&s=dhs&~mode=popup
0