XP install goes blank randomly

Closed
benjh - Sep 23, 2008 at 05:04 PM
 benjh - Sep 23, 2008 at 06:26 PM
Hello,

posting this as i am completely stumped, and googling the question seems to generate nothing similar.


basically, a few months ago i managed to destroy my mainboard on my desktop, and replaced both the board and CPU with a pentium 4 3GHz on an intel board. (the rest of the system is a mish mash of parts: geforce 7600GT, 1.5GB
OEM RAM, 250GB Western Digital SATA and a maxtor 100GB IDE drive.)

at the time I was going through an open source phase and put ubuntu hardy on as the main OS.

since then I have missed the simplicity and compatability of windows, (mainly due to frustratioins with getting games working and have decided to migrate back to XP.

so tonight I put my CD in the drive, and the nightmare started: first time it got to the "set up is inspecting your hardware" text, and then the screen went blank. I tried disconnecting both HDDs and booting up nad this time it went to the blue screen that loads the setup files.

plugged the HDDs back in, and after a few attempts managed to format the drive i wanted to install and got it to the reboot stage.

after the reboot it failed completely to load into windows set up. same blank screen as before. i rebooted a couple of times to see if persistence would pay off, but nothing happened, so i tried to boot off the CD again and can't get back tot he install screen.

The CD worked fine under my old motherboard.

anyone who has seen this before and can shed some light would be a life saver as I am tearing my hair out trying to think what could cause this!
Related:

2 replies

I would go to your HDD Manufacturer's website and download the HDD tools utility they have hidden about somewhere, will be a CD iso. Burn it to a CD, boot off it and zero wipe the entire drive so windows sees a clean "Raw" drive. Should work fine then. Had the same issue with Fedora a while back, I could have done a "fixmbr" but I wanted to install XP anyway so after the format didn't work I wiped the entire thing and Windows went in fine. No idea why this happens have not investigated it.

hth

Jonah
0
many thanks for he speedy response!

i had a gut feeling it might be a linux conflict - the first thing it did upon entering set up was fail to detect that the pc was capable of running windows (is this PC i486 or something else? query)

anyway, i'll try that and report back if it doesn't work.

thanks again!
0