Lost the sound on my laptop.

Closed
missycakes93 Posts 4 Registration date Wednesday February 3, 2010 Status Member Last seen February 13, 2010 - Feb 4, 2010 at 04:53 PM
missycakes93 Posts 4 Registration date Wednesday February 3, 2010 Status Member Last seen February 13, 2010 - Feb 13, 2010 at 12:06 AM
Hi there,
I have Windows XP and a Vostro Dell Core 2 Duo.
I was going through removing programs to speed up my laptop and somehow I deleted the sound?
Any song that I click in iTunes won't play any sound or show signs that its playing (the bar won't move along).
I've tried turning up or down my volume and restarting my computer, other than that, I can't seem to think of what to do. I think the program might have been called "SigmaTel."
Any help would be GREATLY appreciated.

3 replies

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,830
Feb 4, 2010 at 05:38 PM
You need to download the sound drivers from Dell. just go to www.dell.com 'Tech Support" tab and enter you computer model number. You need to download the "audio" driver. you then install the driver and restart your system. I hope you have learned something about deleting file.

Good Luck
0
missycakes93 Posts 4 Registration date Wednesday February 3, 2010 Status Member Last seen February 13, 2010
Feb 8, 2010 at 11:29 PM
Well, I really appreciate the advice, but after it says "verifying contents" something pops up telling me that I don't have the required files...
Any Idea why?
0
Blocked Profile
Feb 9, 2010 at 05:07 AM
Hi there,

Please give more information.

Thanks
0
missycakes93 Posts 4 Registration date Wednesday February 3, 2010 Status Member Last seen February 13, 2010
Feb 13, 2010 at 12:06 AM
What other information would you like?
0