Having trouble under sounds in control panel

Closed
alex - Feb 7, 2010 at 06:01 PM
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Feb 7, 2010 at 07:30 PM
Hello,
I accidentally clicked the don't use option on my hdmi in the control panel for sounds and now i cant get it to pop up when i go into control panel to play sound through my tv. does anyone know how to find it again?

1 reply

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,828
Feb 7, 2010 at 07:30 PM
Did you check for the option on the video card control screen? It might be in the nVidea control panel.

Good Luck
0