Problem connecting certain websites

[Solved/Closed]
Report
-
 Anonymous -
Hello,

When I try to access certain websites such as ebay or Facebook they either won't load or load very (very) slowly. whenever the loading process is hanging it says at the bottom of the page "include.ebaystatic.com" or "static.ak.facebook.com". I have ran multiple virus scanner, tried resetting the router, cleared my temp files, I have experimented with changing the MTU number... that doesnt seem to help. Any idea?

Thanks
Related:

65 replies

Hi, I solved my problem a bit. I used Firefox, Menu>Tools>Options>Advanced and unchecked everything then hit OK>unchecked Enable JavaScript and Enable Java then hit OK. Works fine now but I can't post messages, but that's because I'm in a Flux Community, a real time website or something. Anyway, check out what I mentioned above. I've been going crazy for about 2 weeks now because of this.
Okay, for some reason, I was using Firefox and Avast updated. When I went to PCDMusic (the site which also hangs on 'static'), it worked like crazy LOL! It's like nothing ever occurred before! I had Enable Java and JavaScript checked! I don't know what Avast did. Virus database update or something.

https://www.snapfiles.com/download/dlwinsockxpfix.html
works great! I couldn't connect to Amazon and Ebay and the work perfectly now. Thanks for the tip!
Im not able to get on bebo in school.
Do you know how I can?
I looks like a DNS issue.
Let me know your DNS setting on Internet Protocol (TCP/IP) Properties.
If it's in automatic then will have to force one.