Realtek rtl8187 wireless manager [Solved/Closed]

Almost Bald - Mar 3, 2010 at 02:46 PM - Latest reply:  EB93
- Jun 23, 2010 at 12:53 AM
Hello,
I have been using an Alfa 1W usb wireless antenna on an XP machine without problems. When I tried to install it on a Vista machine, it works, but the RTL8187 wireless manager utility did not load, and therefore I cannot adjust power or get stats. Is there any way to load just the manager???
See more 

3 replies

Best answer
Almost Bald - Mar 3, 2010 at 03:05 PM
1
Thank you
Been there, done that. :( The device is working properly, just no management utility.....

Thank you, Almost Bald 1

Something to say? Add comment

CCM has helped 1796 users this month

Best answer
1
Thank you
Because of vista requiring signed drivers, you must either turn off the check for signed drivers or install via device manager and point to your driver location.

On the little disk there should be a video of what is required to install under both vista and 7, worth checking out if this isn't resolved yet.

Depending on your patch level, you may not be able to use this following command, but it is worth a shot. You must run this as an administrator in a cmd window. Start>run
type "cmd"
type "bcdedit /set loadoptions DDISABLE_INTEGRITY_CHECKS"
press <enter>
Reboot

-Azrael

Thank you, Azrael 1

Something to say? Add comment

CCM has helped 1796 users this month

0
Thank you
try again or it worked for me :)