My Sandisk MicroSD Adapter Isnt Working

Closed
mlampkins65 Posts 1 Registration date Friday March 5, 2010 Status Member Last seen March 5, 2010 - Mar 5, 2010 at 03:37 PM
 tunnel - Feb 20, 2011 at 10:21 PM
Hello,
I havent put any password or anything on my Sandisk MicroSD adapter but when i put it into my computer nothing comes up but before this problem occured i would put it in and it would show if i wanted to import anything from the memory card to the computer now it shows nothing i looked on this site for solutions and tried them all i flipped the plastic knob on the side into the middle i tried to see if i put a password in but i dont recall doing that, but the thing is all my memory shows up on my phone but not the computer can you please help

5 replies

mijack Posts 68 Registration date Monday June 28, 2010 Status Member Last seen December 10, 2012 10
Dec 26, 2010 at 01:51 AM
Hi, there

I meet this problem sometimes when insert the USB or memory card to the computer.

My suggestion is DO NOT open it directly, close the instruction. Access your USB or memory card through "My Computer"

Happpy the holiday! Greetings
1
im having the excact same problem..and im using Windows Vista too.
its like...before it worked fine and there was a folder thing that popped up and asked how would u like to open that file.
but out of random, when i stick it in my comp, NOTHING WORKS!! theres a green light that says its in there when it is, when i take it out, it still green O.o so wth........

can someone pleasee help!??
0
@mijack i have been doing that, but it doesnt work.
0
I have the same problem , first time it started happening was 5 months ago , my adapter wasn't recognizing my card , so I'd take it out and put it in like 10-20 times and it would eventually work , the thing is that even though it didn't recognize it first time a little green led would light up every time I introduced the memory card. And now I don't get even that and I've tried to make it work a lot , cleaned the links but nothing worked. Maybe the adapter is failing me , it is 6 years old.
0

Didn't find the answer you are looking for?

Ask a question
i have the same problem... a question... do u have a samsung phone? i read before that someone had this same problem and there phone is samsung and so is mine.
the solution they got from someone didnt work.
0