Sony VAIO vgn-cr515e webcam driver for Win 7 [Solved/Closed]

Hassan - Mar 21, 2010 at 11:40 PM - Latest reply:  Alexandre Brasil
- Feb 15, 2013 at 01:18 PM
I download camera softwear from sony webside but I did'nt find out its driver and I try my best to all camera even I try vista driver but its not installing what ican I do please help
See more 

4 replies

Best answer
2
Thank you
I just addressed this issue on a friends laptop and the only method that fixed the problem was posted on a different microsfot forum.

quote from 'Hakster'
"In case this didnt work, try this:

Go to update driver USB VIDEO etc.. go for the option you have DISK, than make a pause, Run the same driver downloaded for VISTA and wait to hit the next button, then: Go to your temp folder, and search for the last folder created, there you will find the *.INF file. Select it, and Voila!

it works!!! in webcam companion 2.

Temp folder is in: Users/(user)/AppData/Local/Temp/

just look for the time you run the DRIVER FILE from sony. and look for that folder. "


that fixed the problem for me perfectly though I still did run the Windows Vista driver install with the windows vista SP2 comparability option selected in the properties of the install file. Verified to work with skype as well.

reference link

http://social.technet.microsoft.com/...4-3c6e456a940a
Edit/Delete Message

Thank you, Snelzzy 2

Something to say? Add comment

CCM has helped 1687 users this month

closeup22 8933 Posts Friday May 15, 2009Registration date October 7, 2010 Last seen - Mar 22, 2010 at 01:58 AM
0
Thank you
Hi there,

Here is the direct link:

http://esupport.sony.com/US/perl/swu-list.pl?mdl=VGNCR515E

Thanks
0
Thank you
Hi,

I have Sony Vaio VGN-CR354 and when I moved from winxp to win7 I was facing the same problem, because it directly upgraded all other drivers except webcam driver, so I tried many things but it didn't work, but ultimately when I successfully ran its previous chipset driver and then I restarted it, my cam started working itself and now it shows Sony Visual communication camera VGP-VCC6 under imaging devices.

Although I am not sure whether it has started working because of it but thats the only last thing I did so I would say you should also try...

Best of luck

J.S.
Alexandre Brasil - Feb 15, 2013 at 01:18 PM
0
Thank you
Go to update driver USB VIDEO etc.. go for the option you have DISK, than make a pause, Run the same driver downloaded for VISTA and wait to hit the next button, then: Go to your temp folder, and search for the last folder created, there you will find the *.INF file. Select it, and Voila!

it works!!! in webcam companion 2.

Temp folder is in: Users/(user)/AppData/Local/Temp/

Its Works

Thanks very much

Funciona pessoal