I have an issuse with my keyboard language

Solved/Closed
melimel10 - Apr 10, 2010 at 01:33 PM
 durval oliv - Jun 25, 2010 at 12:09 PM
Hello, i was just typing the other day and i accidently pressed some keys together. Thus making my keyboard french, i would like to have it in english. I went to the control pannel and it didnt work. help?
Related:

2 responses

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,830
Apr 10, 2010 at 03:24 PM
Usually you can toggle between language settings by using the left ALT+SHIFT keys. All the PCs sold in Canada probably have both English and French keyboard files installed.

Good Luck
1
thank you sooooo much ;] <3
0
I have a canadien lap top that has all signs useful for my native portuguese language . i follow the rules but that system applies to word but not to the texts in gmail?
0