Touch Pad Won't Scroll; I've tried everything

Closed
ruizbujc - Apr 13, 2010 at 02:40 PM
 lafille - May 10, 2010 at 07:31 AM
I am using a Dell Inspiron 1420 running Windows Vista. For some reason my touch pad won't scroll. I went to device manager and clicked "update drivers," and it said I was already using the latest drivers. So, I went to Dell's website and tried to download the drivers from there just to be sure. Unfortunately they gave me an option of using their recommended download manager or downloading the drivers normally. Foolishly, I chose their manager. The manager failed. I deleted all my cookies and temporary internet files, but it won't give me the option to download them the normal way again - it goes straight to the download manager and fails every time.

So, after this I attempted uninstalling the entire touchpad. Upon restart, it reinstalled things and made me restart again. Still no luck. There used to be a touchpad icon in the task bar for me, but for some reason this icon is gone.

My final option was to try a system restore. Unfortunately, every time I try to restore it will go through the entire process, as usual, then automatically reboot, as usual. But when it starts up again, I get a pop up with an error message saying that system restore failed. I have tried this 10+ times now with every restore point I have - each from normal mode and in safe mode. Nothing. Further, I do not have the Vista install CD that came with the laptop (it was originally my wife's laptop and she threw away the CD). I read on another forum that I can still reformat using a hidden partitioned drive that is programmed into the computer, but this method requires the Vista Key taped on the bottom of my laptop. Unfortunately, this key has a few of the numbers rubbed off from normal wear. Thus, a reformat doesn't seem possible. Any help?

2 replies

have you found a solution, I have also such kind of problem. I downloaded synaptic touchpad driver from official dell website but scroll bars don't work
0
I also had an issue with my touchpad recently. One day it just stopped scrolling. Often it is just a small issue. Something may have been accidentally turned off. First check to see that your pointing divice driver is actually running. Look in the bottom right corner of your screen by the clock. If it is running then you prob. just need to go into it or the control panel and ensure that the scrolling feature of your touchpad is enabled. Be sure to hit "apply" not just ok when changing any features. If this doea not work, try uploading a synaptics pointing divice driver. They are compatiable with almost all computers and will have the same controls as your previous driver; this is what I use and I like it.
-1