XP dates in arabic

Closed
JThomas4255 - Apr 21, 2010 at 11:08 AM
 JThomas4255 - Apr 22, 2010 at 08:34 AM
I have uninstalled Arabic but dates still show in Arabic. What can I do ? The HKEY_LOCAL_MACHINE settings seem to be set to French (my usual PC language).
Thanks for any help.

1 reply

Blocked Profile
Apr 22, 2010 at 06:23 AM
Dear Sir,

Please get to the Regional and Language settings and get the language changed completely and also if it is in a specific application that you are experiencing this trouble, please indicate.

Thank you.
0
Thank you for your answer. I have uninstalled all languages except French, including English (which is contained in French alphabet). The problem is in Windows settings pages including Regional & Language options (long and short dates and currency options boxes), in Date & Time (month name box) also in Restore System to ealier date, and now in one Excel file I received. And in other places I have not noted. But not so far in Word.
I don't think it is possible to amend those boxes directly. Also I can't read Arabic - it was for another user. I also have very little IT expertise.
Regards, JT
0