Unable to do outgoing call by Samsung GTS5233 [Solved/Closed]

shashishekhar651 - Jun 3, 2010 at 04:22 AM - Latest reply:  Kelly
- Apr 5, 2018 at 08:21 AM
My samsung GTS5233w mobile is not able to make an out going call and if I wish to do so it display 'service not allowed'. incoming call is ok. I have checked call barring status and it shows disable. please help me out. thank you.
See more 

14 replies

Best answer
closeup22 8934 Posts Friday May 15, 2009Registration date October 7, 2010 Last seen - Jun 3, 2010 at 01:42 PM
108
Thank you
Hi there,

Check show number in call settings and set to default or show ,else hide will not work unless subscribed for it,thus it disables you from making calls,if lost yourself then reset to factory settings .

Thanks

Thank you closeup22 108

has helped 2160 users this month

Hey Closeup22

Thanks man that was Tops, I even called MTN they failed to assist me, for two days was unable to make phone calls but with your simple assistance im now up and running.
thank you very much my dear Bro.
Thanks, Vodafone being a global service provider didn't have this information, thank you
14
Thank you
@ closeup22

thanx a lot... its workin nw...
Yeah...It is working now for me as well after doing the changes told above. Thanks a lotto the solution provider. Happy Diwali :)
yeah mine too.it works:) thanks a lot.
Thanks ,,,,,,,,,,,its working . I was supposed to visit the service center but now its no need .
Wow it worked! Actually I tried resetting the factory settings, that didn't solve the issue. I have to the setting manually. One has to go to
Settings >> Application Settings >> Call and change this to 'by provider'
4
Thank you
great!!
3
Thank you
Thanks it is working.