Still missing Show desktop icon [Solved/Closed]

Ratimus - Nov 22, 2008 at 10:34 AM - Latest reply:  danspat
- Mar 31, 2010 at 11:23 AM
Hello,
I have tried the notepad method of restoring the Show desktop icon but it hasn't worked on my laptop.
I have tried it on my main PC and it works fine, so I am doing it correctly.
My conclusion is that something else is missing or corrupt.
When I do it on the laptop the icon that is created is not the correct one but a generic icon.
when I try to open it, the windows popup box appears saying can't open file and which program do I want to use to open it.
Any ideas?
Cheers.
See more 

6 replies

Best answer
Arexeus 7 Posts Saturday November 22, 2008Registration date November 24, 2008 Last seen - Nov 22, 2008 at 08:55 PM
2
Thank you
Tune-Up Utilities 2007 (/2008) has an option to "restore icons" and a "Correct Problems" wizard that should help you.
Just install it, a demoversion works too, open it , go under the first utility, scroll down and select the "Correct Problems", hope it works. :|

Thank you, Arexeus 2

Something to say? Add comment

CCM has helped 1900 users this month

Hi Arexeus.
Thanks for your help.
I downloaded the Tune-Up Utilities 2009, installed it and ran the prog. Yes it placed the icon back on the task bar but unfortunately it was the same as I had generated myself with the notepad method, so still no proper icon.
I guess something quite important must be missing.
Cheers for your help though.
Andy.
this operating system windows server 2008 is so disgusting I was very furious and getting angry on the manufacture of this operating system,what a disgust software and such a bad functional O.S.is this,i had faced a lots of problem by this O.S.i had added my all the mind to show the desktop icons but god know and the software engg.know that how to get the desktop icon back disgusting.

abhishek
I had the same problem happend to me. I went to another PC and copied the Show Desk file/icon 1kb. I found it under the C:\Documents and Settings\Username\Application Data\Microsoft\Internet Explorer\Quick Launch. Placed the file in the same path on the PC that was missing the shortcut and it worked!! Hope this helps.
1
Thank you
Right click the task bar > properties > then check Show Quick Launch

The desktop icon will show.
-1
Thank you
Or, you could right-click on the desktop, select view, and click 'Show Desktop Icons'.