New hard drive, pxe-e61 media test failure

Closed
Report
-
 WWW -
Hello, I have a gateway 6518GZ notebook. I am attempting to reinstall windows xp onto a new hard drive that I bought off of ebay. I get...

PXE-E61: media test failure, check cable
PXE-MOF: exiting broadcom PXE ROM
Operating system not found

i was under the impression that I would just be able to put the hard drive in and reinstall windows but it isnt happening that way?

also my disk drive keeps on sounding like its going to run but seems to stop and keep on doing the same thing, sounding like it will do something but doesnt.. could this be the problem?

can anyone help me?

in really easy instructions? I know a little but not a ton...

thank you.

4 replies

I have the same problem as you guys!
Mine neighbor laptop is a Gateway. It looks like they have the same problem.
It shows the hard drive from the BIOS but the window CD will not boot into the HD. I had tried to slide in a USB mem stick and it shows up in the window CD.
I don't really know exactly the problem, but it may seem to be the problem with the HD controller as other said.
This Gateway seems to have lot of problem as other model in the past. I told my neighbor don't come back to buy one again.
Today, she got a deal with HP with 1200 bucks for five pieces of computers; three new laptops, a wireless router, and a new desktop. She properly has a very good deal.

Thank you
0
Posts
1
Registration date
Tuesday December 15, 2009
Status
Member
Last seen
December 16, 2009

Hi here is what I do for that problem and it works most of the time . Unless of coarse the drive is bad.
Boot up with a floppy of win 98 with all diagnostics and then run fdisk and partition it and format it . Then run your win xp cd.

Or better yet if you can download super fdisk and make the bootable cd from it and it works well. But sometimes these old laptops do not like to boot from cd burned on my newer machine so then I use 98.
0
Posts
1
Registration date
Thursday May 20, 2010
Status
Member
Last seen
May 20, 2010

I have an XPS Dell M170 and am getting this error...but I am not sure how to partition it and format it? can you help me, please. I run a business and need this computer...
0
Hello Sarah,
I am an IT Specialists and am currently in the middle of the same problem you are having on a new Gateway laptop. You should check to see if the hard drive may have been corrupted during delivery. Do this by installing the hard drive into a different laptop and try installing the OS with that computer. I have put a good hard drive into the computer that is displaying that problem and it still didn't boot. Try getting to the BIOS if you can by hitting the F2, F10, F12 or the more commonly used F8. From here you can boot from the CD possibly in safe mode and with your windows xp or vista cd you can select "repair" to see what it says. Thats about as far as I am. I will write back once I solve the issue..
-1
thanks for the reply. I returned the hard drive from where I got it and they said that they were able to boot it and it worked for them, so now im onto the problem of it probably being my cd /dvd drive, which I have no idea where to start.
0
If you think it may be the cd/dvd drive then I suggest to get that tested as well. If you dont want to bring it in try installing a different operating system on it from your failing computer. You can download linux for free off of fedora.org to see if that installs. I would also reccomend putting the hard drive into a different computer to install your operating system and then switch the drive to your computer. If this doesn't solve the problem it may prompt another error that would provide you more information about your system. All about baby steps with computers, another error message is bad but we can also gain from it.

Here is a link to download Linux if you have a CD burner otherwise you can also put it on a fash drive and install it that way. Just make sure the BIOS is set to read the USB drive it's in....

https://fedoraproject.org/en/get-fedora
0
Hello Sarah,
I found my problem. It was the hard drive controller. The controller for the hard drive is in your motherboard and is hard to repair. You might have to send yours in and have them replace or repair the controller. Otherwise just bring it to a pc store and see if they can fix it. Make them do a test first to make sure that it is the hard drive controller and not something else.

I hope this helps. Good luck

Sincerely,
Jack of all Trades...master of everything
0
Hi Jack,

I have the same problem. I already installed new OS to my hard drive using a different laptop and is ok. When I returned the hard drive to my laptop, I still have the same problem. Please help.

Thanks.
0
hi I need help I accidently tried to fix another broken mini book laptop when they were connected then I inserted the CD then I quickly took it out because I thought that it was going to break ,before this my laptop was working well now I have a broken mini book and my broken Toshiba satellite Pro and now it says PXE-E61:Media test failure,check cable and underneath this it says PXE-MOF:Exiting PXE ROM pleaseeeeeee help!
0