Set Up

[Closed]
Report
-
 Norman -
Hello,

I have tried to install my Linksys version WRT54GL and it tells me that the secure Set up requires the WiFi system be installed to current version 3.90 or higher - how do I do this?



1 reply

I have tried to install my Linksys version WRT54GL and it tells me that the secure Set up requires the WiFi system be installed to current version 3.90 or higher - how do I do this?