Built-in webcam not working Compaq Presario

Closed
anu - Jul 30, 2010 at 09:36 AM
 sam - Jul 16, 2014 at 10:30 PM
Hello,
sir,
Im happy that you read my mail and now I would like to thank you for that.
sir, my laptop is
Compaq Presario F700
AMD AThlon(tm) 64x2Dual-Core Processor TK-57 1.90 GHz
windows 7 ultimate


Two days later I have formatted and installed windows 7, before that my laptop was
installed with windows vista. But at that time the webcam was not working properly,
the picture was not clear .

As Im not familiar with the computer affairs, I need help from experts like you.
I will list the drivers installed in my laptop.

* SP37065
* SP37709
* SP37711
* SP37723
* sp37746a
* SP37913A
* SP38689
* SP39051
* SP39403
* SP42365

sir, I expect all your support in solving my problem.

thanking you,
anu

4 replies

jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Jul 30, 2010 at 10:32 AM
Hello,

May be driver is missing.

Try this 1

Click on the below link and install it

ftp://ftp.hp.com/pub/softpaq/sp37501-38000/sp37849.exe

Good Luck.
1
Saman.tha
Posts
1382
Registration date
Monday May 25, 2009
Status
Moderator
Last seen
September 14, 2015
33
Jul 30, 2010 at 10:27 AM
Hi,

please just visit the Compaq Support Website. I am quite sure that you will find matching drivers there. Good luck!

0
Blocked Profile
Jul 30, 2010 at 12:36 PM
Hi there,

You need to have the proper drivers installed on system,get it downloaded on link below:

http://www.compaq.com/cpq-country/cpq_support.html

Thanks
0
Install cyberLink You cam drivers from below link. this is your webcams driver from HP official site.

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4063&lc=en&cc=us&dlc=en&sw_lang=&product=4135181#N1344
0