Wierd lines/patterns on monitor

[Closed]
Report
-
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
-
Hello,

I have an interesting issue:

-different patterns of single- or dual- colored lines,squiggles,columns, and/or patches appear on my screen, from the initial dos screen (some characters, I believe periods or hyphens, are replaced by garbled characters) an onward.
--Normal scenario: after boot, Windows screen has several columns of lines, then after sign-in, as processes go on and applications run, the screen becomes more and more garbled until either I cannot see anything behind it, or the system slows and then becomes unresponsive.
--pattern and color(s) change each time a new window opens or closes, and even while scrolling through a webpage like this one.
--sometimes the garbled colors are manageable to where I can still see what I'm doing, and other times it gets so garbled I can no longer make anything out, and many times the whole system eventually becomes unresponsive or freezes.
-System setup: Alienware PC, (2002) Win XP MediaCenter SP 3, Nvidia GeForce 8800 GTX, 3GB ram, AMD athlon 64 X2 dual core processor 5600+, 2.81GHz
--AFTER the problem: Tried uninstalling and reintalling drivers, tried unplugging and replugging monitor cables.
--I do not think it is the cable or monitor, since sometimes it works better and sometimes not, it is not a predictable thing, and jiggling the connection wire does not change the pattern(s). Only changing what the computer is doing (scrolling/loading webpages or applications seem to change the patterns)
-BEFORE: Several things have recently been done before the problem started.
--Fans were whining loudly, so we cleaned out most of the dust from inside, being careful not to touch any actual pieces inside.
---Problems did not start then.
--A couple weeks later, downloaded and installed a different Nvidia driver to use a downloaded editor toolkit for a PC game, Dragon Age: Origins.
---Besides the driver, (to my knowledge) the only files edited were in the game files itself.
--Onscreen issues started shortly after downloading the toolkit and driver, and editing the game.

Thank you all for any help, in advance.


1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,924
have you tried reverting to the old video driver?