Creative Speaker 2.1

Closed
Report
-
 Blocked Profile -
Hello, well i been having creative speakers 2.1 for a while know, and they have worked fine until recently. A day ago i bought microsoft lifechat compact stereo headset, and i tried using it, but the microphone wasn't working at all, it was as if there was no micrrophone, because it said no microphone found, well i dont know if it has to do with the speakers, but it might i dont know. But the speakers worked just fine after giving up on the headset, but this morning my niece accidentally pushed them, because my sister scared her just as she was about to turn the speakers on. Know on the volume mixer it says that no audio device is installed, and in Realtek audio manager, or sound manager, the speakers are also not found, i have checked the connections i dont know how many times, can someone PLEASE HELP ME!!!!!!!!!



1 reply


Dear Sir,

Please check in the Device Manager to see whether you need to get your sound driver installed in order to have the problem solved.

Thanks in advance.