Photoshop CS3 can't open files [Solved/Closed]

Posts
4
Registration date
Tuesday January 8, 2008
Status
Member
Last seen
March 7, 2008
-
Hi everyone!

I'm pretty new to this kind of site and forum and in desperate need of help...

I edit images in Photoshop CS3, until last night every function performed beautifully... Here is my problem, step by step:

I launch Photoshop CS3 successfully
I click "File"
I then click "Open"

The open windows pops up for a sec but then immediately closes! I don't even have time to see my files in the window, and of course to select anything!)

The Photoshop CS3 title bar then "mutes" and I can't make it active again
and just have to shut down Photoshop and restart it again.

The weird thing is that the other commands (New, Browse, etc.) work properly!

I'm a graphist designer and I'm used to work with Photoshop a lot, so this is a very serious issue for me. If there's anyone out there who can keep me from becoming really crazy with this issue, I would really appreciate.

Thanks.
See more 

20/57 replies

1
Thank you
I called tech support and the solution to this problem is related to version cue. Make sure you have version cue unchecked in your photoshop options wherever it is--i cannot remember. And uncheck version cue in the startup scripts in the Bridge options.

The version cue option was under preferences > file handling.

It works for me.
0
Thank you
I have got the answer at last!!!
http://www.planetphotoshop.com/forum/showthread.php?t=494
In my case, I solved problem completely this way:

In the registry, went to:
HKEY_CLASSES_ROOT\Aplications\Photoshop.exe\shell\ open\command

Guess what, the data still contained the folder name of my previous
installation of Photoshop 7. I changed the folders name to the present "Adobe Photoshop CS3".

It worked :)
0
Thank you
this is my experience and solution.
you possibly using PDF-Print?
Then change the default print to another print.
0
Thank you
When did Adobe start to put such lousy products out on the market? I've never seen a product with so many FUNDAMENTAL issues ('cept maybe the first version of Netscape) as Photoshop/CS3.

Summary of issues I'v encountered:
1. If you have installed network printers, you will not e able to open more than one image at a time. This just occurs randomly.
2. to get around Photoshop's tendency to randomly stop opening images (open dialogue flashes then disappears), press "Esc" after the first attempt to open.This just occurs randomly
3. DON'T DARE accept automatic updates from Adobe. If you do, you're on your own. Nothing random about how often the apps get hosed by accepting automatic updates.
4. Chronically blow away you preferences. This doesn't actually do anything except waste time, but its the first thing Adobe and anyone else tells you. You may as well just start your computer, blow away your prefs, and start working...just make it a matter of habit.
3. To get Adobe to address these issues, which are WELL REPORTED, stand on one leg while counting backwards in ancient aramaic and holding a dead chicken by the neck and juggling no less than three balls with the other hand. Then hold down ctrl-alt-shift-F2-shiftQ-1-5-=delete-insert-esc-bang head one keyboard-Prnt Scrn- and sing the theme for Wizard of Oz. Hold breath 'til blue. repeat.

and I thought Macromedia was bad...
0
Thank you
I opened a psd by double clicking it, and now the problem is solved! PLOP!
Now I can open files form photoshop.
0
Thank you
I created a new user account and it worked for me. I used it on a new account and do not get the message about not enough RAM.
0
Thank you
Oh thank you so much! I am a photographer and began having problems opening and saving files in photoshop CS3 last week and was really beginning to think I was DOOMED. But unchecking the version cue in the preferences under file handling worked!!

Can't say thanks enuf!
0
Thank you
Thank you KT366

I have been wracking my brain for about 4 hours trying to figure out why all my other image formats opened in CS3 but not .jpg. :)
0
Thank you
Hi Kunwar,

Thanks It worked.
0
Thank you
Hi,

I'm a graphic designer as well and I know how important it is to keep it working. Firstly, have you tried seeing if there are any faults in the program other than the open dialog closing, if not try just doing a clean reinstall.
0
Thank you
The ctrl+alt+shift thing totally worked... what a weird bug!

Thanks a ton!!
0
Thank you
Thanks Ben! Your solution worked for me ;)

1) Open Photoshop
2) Go to EDIT -> PREFERENCES -> FILE HANDLING...
3) At the bottom section ---- VERSION CUE --------
4) Uncheck ENABLE VERSION CUE
5) Now you can open a file.

Thanks to Ben ;)
Thanks alot!! it worked!
0
Thank you
Hi to everybody,
I do not know if this issue is still a problem for some of you, what is sure is that it has been a BIG problem for me for the last couple of days. Eventually, after having tried all kind of things out, that's what I have simply done: I logged-off (start ==> log-off), opened Photoshop again and then, MAGIC! it would display again the "open" window properly without shutting down. The best part of it is that after restarting the PC eventually everything was back to normal life again. Hope that this will help some of you.

Good luck.
0
Thank you
I was having the same issue. I could open file but when I went to save (in a store bought version of CS3) the save dialog would flash and disappear and then CS3 wouldn't work anymore. This fix did help me and things are working again BUT does anyone know what made it do that to begin with and HOW I can keep it from happening again?

Thanks!
0
Thank you
SOLUTION:

Just rename your Photoshop executable to Photoshop.exe . It worked for me!
0
Thank you
I have had the same problem again then I have uninstalled Matrox PowerDessk SE and EVERYTHING was back to normal life and for good!! So the problem must probably be seeked around the graphic card's cpplication.
Good luck to you all and happy new year 2009.
0
Thank you
My PhotoShop CS3 would NOT open my FILES either until I did what you guys said to do which was:

-press ESC after attempting to open a file
-pressing CTRL+SHIFT+S (save-as) to re-size the window to its default size and it worked!!!!

I spent HOURS and HOURS yesterday and today uninstalling and re-installing Photo Shop CS3 and
NOTHING was working!!!!! I finally found this forum and you guys are a God send!!!! Thank you so
much and please keep up the great work!!!!

Adobe wanted to charge me $39.95 for tech help today for my Photo Shop CS3 and I got
tech help for FREE here!!!!!

Bless you all,
Tonya in Stafford, VA, USA
0
Thank you
HELP I didnt disable cs3 DIDNT KNOW HOW and now none of cs3 works
0
Thank you
Thanks a lot For the ESCAPE through Ctrl+Shift+S .....

It works Dear.....
0
Thank you
Thanks so much, (control+alt+shift) worked right away for me!