Photoshop CS3 can't open files [Solved/Closed]

Posts
4
Registration date
Tuesday January 8, 2008
Status
Member
Last seen
March 7, 2008
-
Hi everyone!

I'm pretty new to this kind of site and forum and in desperate need of help...

I edit images in Photoshop CS3, until last night every function performed beautifully... Here is my problem, step by step:

I launch Photoshop CS3 successfully
I click "File"
I then click "Open"

The open windows pops up for a sec but then immediately closes! I don't even have time to see my files in the window, and of course to select anything!)

The Photoshop CS3 title bar then "mutes" and I can't make it active again
and just have to shut down Photoshop and restart it again.

The weird thing is that the other commands (New, Browse, etc.) work properly!

I'm a graphist designer and I'm used to work with Photoshop a lot, so this is a very serious issue for me. If there's anyone out there who can keep me from becoming really crazy with this issue, I would really appreciate.

Thanks.
See more 

17/57 replies

0
Thank you
We just found the solution to this problem - forget everything everyone's told you and simply do this:
While Photoshop is open
Click on your ALT key
Now Click on the DOWN ARROW
Press your ENTER key to accept MENU
Now the window will be attached to your mouse and just move your mouse until you see the window.. and
VOILÁ!!
0
Thank you
Hi niki iv had this same problem once before too I found that the open window dose not disappear it simply moves off screen...so all you need to do is search the areas of the screen for the open windows...its a pain to find usually but it is there still....
0
Thank you
-press ESC after attempting to open a file
-pressing CTRL+SHIFT+S (save-as) supposedly resizes the window to it's default size.

This worked for me. Thank you :)
0
Thank you
Hi,

Not sure if this has been said already but it's worth saying again anyway!..


Whenever you get the hand and are unable to use any tools ect just tap the spacebar a few times, that does it then your all back to normal.
0
Thank you
I found another answer for this!

neither deleting prefs nor "ESC, CTRL+SHIFT+S" worked for me!..

and I found this GREAT and weird answer in other forum, hope it helps someone else! it saved my day!

thanks for all other tricks!

http://forums.vr-zone.com/...
0
Thank you
Oshimagun:
I Love You!. After days frustated with PS CS3, installing, uninstalling, trashing preference, praying, etc I was ready to kill my computer. How simple instructions can solve this problem.

-press ESC after attempting to open a file
-pressing CTRL+SHIFT+S (save-as) supposedly resizes the window to it's default size.

Oshi yo are my HERO! Thank you.
0
Thank you
Did all of the above and none of them worked.

The solution for me was that my secondary scratch disk was on a drive (external) that was almost full. Deleting some unwanted stuff thus creating my space on the drive worked a treat.
0
Thank you
SOLUTION!
I had the same problem. After many many hours of trolling forums, I found that this article helped, and solved my problems
http://kb2.adobe.com/cps/402/kb402704.html
Yep, was the printer
HOT DAMN! A network printer whos driver and/or status has not changed in 2 years suddenly effects Photoshop. What a joke. Damn fine work, Dazle.
0
Thank you
Had the dll problem...

My solution was after a winxp repair...
This may solve other simular issues...

1. I did a search for versionCueUI.dll -- other version dlls are versionCue.dll and VersionCueSDK.dll.
These were located for me in "%ProgramFiles%\Adobe\Adobe Version Cue CS3\Client\3.0.0"
-- for me it was C:\Programs\Adobe\Adobe Version Cue CS3\Client\3.0.0\
-- for most it will be C:\Program Files\Adobe\Adobe Version Cue CS3\Client\3.0.0
Still lost (Click Start / RUN and type
%ProgramFiles%\Adobe\Adobe Version Cue CS3\Client\3.0.0
and press enter.) This works for 2000/xp/vista -- possible 98, but dont think 98 or lower is CS3 comatible.

2. Copy those files to
%ProgramFiles%\Common Files\Adobe\Adobe Version Cue CS3\Client\3.0.0
C:\Programs\Common Files\Adobe\Adobe Version Cue CS3\Client\3.0.0
C:\Program Files\Common Files\Adobe\Adobe Version Cue CS3\Client\3.0.0

I copied the whole Adobe Verion Cue folder to
...common Files\Adobe.

If you need more help, send reply and someone can exsplain.

ALSO NOTE: read error and note location of missing file... again mine was VersionCueUI.dll, and I got the error when I tried to open a document.

good luck..
this may fix for some of you.

Oh the rest of my email is @gmail.com

Good luck agaiin
0
Thank you
I have a similar, but different problem.

I can open photo shop. I can get 'New' and 'Open' dialogue boxes, and then get all the way through to click ok, and then........ NOTHING.
no new file.
no opened file.

I can then go to the location of the file i'd like to open, and double click it. photoshop starts and brings up the big grey expanse of work space... and then... NOTHING AGAIN.

I can, on occasion, drag a file icon into the grey workspace and it will open. and then I can open new files just fine. I can also drag images from the web into an active photoshop window and have them open. But still cannot open files through the dialogue box.

This is completely perplexing.

please help.
0
Thank you
If you're using window, you can try restart pressing F8 and login to safe mode, launch photoshop and it will not allow you use it and it will close automatically. now you can restart you window go back to normal mode, your photoshop should work now. Good Luck!
0
Thank you
Can't open Camera Raw into Photoshop CS3 after upgrading to Windows 7??
0
Thank you
Hi,
nice Article and I got more info for this article and everybody visit my site and comments for my Article.www.adnpost.com
0
Thank you
i have the same problem, but with my save file dialog box, and in flash, and other programs, this is annoying but it seems to happen randomly for me, I have no idea how to fix it too.
-1
Thank you
I'm running into this EXACT issue. I have a non-cracked version of Photoshop CS3 Extended.

I just installed it at the beginning of the week, and it was running perfectly until yesterday evening. Now it doesn't let the open file dialog box open. (Well, it pops up then disappears just as described above.)

I have it installed on the same drive as Windows, I don't have too many fonts installed, and trashing my preferences doesn't fix the problem.

Any other guesses?

Thanks for the help!
-1
Thank you
I purchased cs3 on disk, loaded it up no problem it works fine, then we realised that we needed to use cs3 extended for some of the extras for stitching large tiff files, so we purchased the upgrade from adobe, tried downloading it. All we get is cs3 downloading and not the extended version. We have deleted photoshop cs3 as advised by adobe,and then tried downloading cs3 extended from the website, no joy.

Does anyone have any suggestions? We know it is fairly easy to download cs3 extended from other sources but that really would cause major problems for us if we had illegal copies on our computer etc, does anyone have an answer please.

Either way many thanks.