Error "Media Device not found" [Solved/Closed]

ashish - Aug 17, 2010 at 12:49 PM - Latest reply:  sandeep
- Jun 12, 2012 at 05:47 AM
Hello,
I have lenovo G430 Laptop.
I installed windows xp sp2 but earlier my os was vista.
my audio device not working properly. when I installing audio driver from
my mother board cd error "Media Device not found" occuring.
please give some solution.
See more 

9 replies

Best answer
jack4rall 6507 Posts Sunday June 6, 2010Registration dateSecurity contributorStatus December 30, 2015 Last seen - Aug 17, 2010 at 01:27 PM
2
Thank you
Hello,

Try installing the "Chipset" driver first and then audio driver. You can download

the drivers from the manufacture website. Click on the below link.

http://consumersupport.lenovo.com/ot/en/home/default.html

If the problem still exits, update your BIOS.

Good Luck.

Thank you, jack4rall 2

Something to say? Add comment

CCM has helped 1679 users this month

I have tried but still it is not working,it works only in Windows 7.

plz suggest another solution
0
Thank you
Driver installation failed:- Could not find Media device for this driver
Thank u,its really works
Thank you so much jack... :-)even I was facing same problem
i hv exactly sam poblem ...i tried to install the link given by you...but aftr downloadin its not running...wthv to do now....jack....please solve this problem:(
jack4rall 6507 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Jun 10, 2011 at 05:40 AM
Hello,
Let me know your PC\Laptop brand name and model number. Also let me know the operating system you are using.
Good Luck
hi

thanx jack. it really work.

god bless you