Error "Media Device not found" [Solved/Closed]

Report
-
 sandeep -
Hello,
I have lenovo G430 Laptop.
I installed windows xp sp2 but earlier my os was vista.
my audio device not working properly. when I installing audio driver from
my mother board cd error "Media Device not found" occuring.
please give some solution.

2 replies

Posts
6507
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
1,543
Hello,

Try installing the "Chipset" driver first and then audio driver. You can download

the drivers from the manufacture website. Click on the below link.

http://consumersupport.lenovo.com/ot/en/home/default.html

If the problem still exits, update your BIOS.

Good Luck.
2
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

I have tried but still it is not working,it works only in Windows 7.

plz suggest another solution
Driver installation failed:- Could not find Media device for this driver
Thank u,its really works
Thank you so much jack... :-)even I was facing same problem
i hv exactly sam poblem ...i tried to install the link given by you...but aftr downloadin its not running...wthv to do now....jack....please solve this problem:(
Posts
6507
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
1,543
Hello,
Let me know your PC\Laptop brand name and model number. Also let me know the operating system you are using.
Good Luck
hi

thanx jack. it really work.

god bless you