Set HDMI to default sound, still no audio.

Closed
Liam - Sep 12, 2010 at 05:16 AM
 Blocked Profile - Sep 14, 2010 at 11:43 AM
Hi Everyone,

I bought a HDMI cable yesterday and hooked up my tv and laptop last night. After trawling the internet for the guts of 2 hours, I still haven't found a solution. I've set the HDMI to the default audio. I've tried disabling sound devices. I've messed about with the TV settings but I still can't seem to get it to work. If anyone has any other advice, that would be great.

The TV is a Hitachi 32" LCD Colour TV. 32LD30U A

I've read the manual and it tells me nada in there about fixing the sound. Though it does say that a PC should be connected to the TV using a VGA?

Thanks

1 response

Blocked Profile
Sep 14, 2010 at 11:43 AM
Hi there,

If you are connecting via hdmi cable then have the solution on Faq to fix it:

https://ccm.net/faq/5420-configure-computer-audio-output-to-television

Thanks
0