No audio output device is installed [Solved/Closed]

Bhuppi - Oct 15, 2010 at 06:29 AM - Latest reply:  suman
- Aug 23, 2017 at 10:47 PM
Hello,

In the system tray, the volume icon button is marked with X and it says that "No audio output device is installed.".
In device manager, I don't see any devices look like sound/audio. I have enabled and disabled sound from device manager, still it doesn't come.

pls advice how to overcome from this problem,


See more 

7 replies

Best answer
olfo81 510 Posts Thursday May 14, 2009Registration date October 24, 2010 Last seen - Oct 16, 2010 at 04:04 AM
2
Thank you
Hello,

Please right click on the drivers and get them updated. Also confirm that the right compatible drivers have been installed.

Thank you, olfo81 2

Something to say? Add comment

CCM has helped 1736 users this month

its still doesnt work on my laptop. it still has an x sign on the audio icon and says No audio output device is installed. what are other option can I try???
Hey nicc how you solved this issue? I'm facing the same issue. Please help me if you got the solution for your own !
Email. ***@***
Pretty Lice > arsalan - Mar 15, 2015 at 09:28 AM
Hi
I have the same issue. The speaker icon has that circled with red and there is no sound coming. the message given is "No audio output device is installed"

the following Drivers shows disabled
1. Unknown Device
2. Microsoft ISATAP Adapter #3
3. HUAWEI Mobile Connect - Bus Enumerate Device

By looking at the answers of other users with the same problems, I have enabled nos.1 & 3 above. I cannot see no 2 on the device manager. How just re-started my computer as well.

After restarting the computer, the same problem is coming.

And again Unknown device has disappeared from the list but shows disable in the audio check status
please reply to ***@***
No audio autoput laptop windows 7 ultimate