No input signal inpite having vga cable conne

Closed
Lucy - Dec 13, 2010 at 11:10 AM
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Dec 13, 2010 at 05:28 PM
Hello,


I am using a Toshiba labtop trying to use my flatscreen as a second monitor, which is from Philps.

I have aldredy been into control panel display, and I have chosen settings and display and hacked to extend my monitor to the second monitor.

I am using vga cable. I have restarted the computer several times. The signal on my flatscreen starts to come while the computer is starting itself, but when windows welcome comes up, the operating screen is my labtop.

And the flat screen message is no input signal. :-(

Please, Does someone know the answer?

1 reply

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,830
Dec 13, 2010 at 05:28 PM
Since Windows is turning off the TV display, I would
1st boot-up using the laptop display.
then connect the TV
go to the "control panel" and look for the monitor control icon. Since most laptops are using the Intel motherboard and video chips, it might be called "Intel GMA driver for Mobile". I think you want "dual display clone" since "extended desktop" just allows you to drag icons off the laptop and onto the secondary display.

you might need to do this each time you turn on the laptop. Since some computers don't do a good job remembering the display sittings.

Next time you ask for help you can avoid the forum police by adding the word please.

Good Luck
0