Laptop issue

[Closed]
Report
Posts
6
Registration date
Wednesday December 15, 2010
Status
Member
Last seen
December 16, 2010
-
 cordovac -
Hello,
i am having a problem restarting my laptop after doing a restore on it, it is a toshiba a55-s106 and all i get is a black screen with a curser blinking at the top...please help if possible


11 replies

Posts
47365
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
June 2, 2021
10,735
Greetings

Your type of issue is often reported on the forum and most of the time this solution was found to be successful:

unplug the power to the pc then take out the battery, then hold the start button on ur laptop for 20-30 seconds,,,once thats done, continue with installing the battery again and power lead.. then simply press start on ur laptop, and voila!!!! this should work.
Posts
6
Registration date
Wednesday December 15, 2010
Status
Member
Last seen
December 16, 2010

tried that 2 times and still only curser.....help
Posts
47365
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
June 2, 2021
10,735
Hi

Can you command prompt or have access to your task manager?
Posts
6
Registration date
Wednesday December 15, 2010
Status
Member
Last seen
December 16, 2010

it was working great until i did a restore on it with the disk that came with the laptop...now it wont let me do anything.
Posts
47365
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
June 2, 2021
10,735
Hi again,

If nothing happens when you press alt+ctrl+del or that the window key will not respond, you must reinsert you disk and boot. Try the repair option. If it won't repair, you must reinstall.

But, if I were you, I would repeat my first solution, yet, give it longer time. Patience is a vertu.

Sorry about that, that's all I have in my hat trick for now, but other members, such as jack4all may have another solution.

Good luck
Posts
6
Registration date
Wednesday December 15, 2010
Status
Member
Last seen
December 16, 2010

when i hit cnrl+alt+del it restarts and goes blank again...reinsert what disk?..and reinstall what ?...thanks for trying
Posts
47365
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
June 2, 2021
10,735
Oh boy! It restarts after alt+ctrl+del! Major problem because it should open the task manager.

Try rebooting into safe mode, taping F8 continuously.

If you fail to boot in safe mode, boot with your Windows XP disk, and please tell me you have them.

Good luck
Posts
47365
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
June 2, 2021
10,735
Will be going offline in 15 minutes, but let me know, we will carry on in the morning. I have other resources.
Posts
6
Registration date
Wednesday December 15, 2010
Status
Member
Last seen
December 16, 2010

laptop did not come with xp disk...and it will not go to safe mode
Posts
6
Registration date
Wednesday December 15, 2010
Status
Member
Last seen
December 16, 2010

only came with restore disk.
Posts
47365
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
June 2, 2021
10,735
Okay Sheilat

I understand! Your issue will need to wait 12 hours as I must go offline for my family duties. The problem can be solved.

In the mean time, as you are a member, send a private message to jack4all (genuis), search for him and give him the url link to this thread. He may respond more quickly. We are in different time zones

Be patient
I had a similar thing happen to me today, except I didn't even get a cursor. Here's what worked (I found it on another forum). Take out the battery and disconnect the power cord. Hold down the power button for 60 seconds. Remove your finger from it. Reattach the power cord. Turn the laptop on, press * key. Leave it alone for a little while. I think mine took about 4-5 minutes for the screen to show up again. Once it comes up, go ahead and power down the laptop. Reattach the battery and turn it back on. Worked for me! Good luck.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!