D.F. - Jan 13, 2011 at 07:32 AM
 D.F. - Jan 21, 2011 at 12:49 PM
Good Morning;
I was wondering if you could please provide some help with my situation. Any help would be appreciative.
I have a Celeron running Windows 98 SE. I tried to use a Dane-Elec 4G flash stick in the USB port, but the system would not recognize it. I know that the USB port works, because I had a scanner attached. I installed an updated USB mass storage driver that I got from a Microsoft website in the U.K., and I have re-started the computer, but the Dane-Elec USB 4G flash stick is still not recognized. Please, can you tell me, should I be changing an Enable/Disable in the BIOS/CMOS. I think the Plug and Play was Enabled.
I'm a novice and just want to get some important information off of the computer. The ISP has stopped working and the CDrom is read only.
Your knowledge and expertise would be so helpful. Thankyou very kindly for any help you can provide.



1 response

Hello, I'm still working on this problem. I see that others have this problem and I am trying some of their solutions. My problem of course is outdated hardware. Currently, I have installed the WINDOWS 98 SE USB MASS STORAGE DRIVER. The yellow mark with the black "!" inside it has appeared, so I'm going to check the BIOS, then problably remove and re-install the mass storage driver. Am I on the right path? It seems the answer is there somewhere, but I am missing some small thing.
Please, I'd be ever so grateful if somebody could set me in the right direction. Thankyou so far for all of your help, from all of you on this site.