CAN'T GET LINKSYS ROUTER WRT54GS TO CONNECT [Solved/Closed]

Dave - Jan 5, 2009 at 01:54 PM - Latest reply:  Opinionated 1960
- Jun 4, 2010 at 12:44 PM
Hello,
I have a linksys router model WRT54GS v2.1 but I have no installation cd. From what I've read on cnet, I am under that understanding that a router is a "plug and play" device but I cannot get it to connect to the Internet (wireless). I also have a linksys wireless antenna model WUSB12 that is plugged into my computer via USB port. I downloaded the driver for the antenna from the linksys homepage now both the power and link lights are on. On the configure button for the antenna it says the adapter is not installed and everytime I try to update it, it fails. What am I doing wrong?
See more 

17 replies

Best answer
5
Thank you
had the same problem. this fixed it.

http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=5451

Thank you, matt 5

Something to say? Add comment

CCM has helped 1817 users this month

xpcman 19042 Posts Wednesday October 8, 2008Registration dateContributorStatus June 21, 2018 Last seen - Jan 5, 2009 at 02:22 PM
3
Thank you
The router is not fully plug-and-play. You need to connect the router using a Ethernet cable to a PC. Then type
http://192.168.1.1/ into the browser address area. That gets you into the router set-up . Then you need to enter a name (SSID) and encryption type (WEP, WPA) and a password. The full set of instructions should be on the Linksys site.

you might try this link:

http://www.linksys.com/...
I plugged the ethernet cable into both the router and the cable modem. Very few lights were on on the front of the router. Still type in that default IP number then? I didn't try that last night. Must have messed with it for close to an hour before I just gave up
Again I'm trying to make it wireless. Don't mean to sound sarchastic but this is the first time I've done this so am I correct in saying that there should be no ethernet connection the the actual computer? Just from the router to the cable modem is what I'm guessing. Am I right? I
Opinionated 1960 - Jun 4, 2010 at 12:44 PM
3
Thank you
I used this site to get my information to connect my linksys to my modem. My daughter and I did the ipconfig_/release and Ipconfig /renew and we had it working but then it seemed as though the network from the server would not allow it to stay. So I went to this site, http://www.microsoft.com/athome/organization/wirelesssetup.aspx and if you want to use this, copy and paste to go to the site. At any rate one simple thing I did that I think worked was when I unplugged the modem I also took that battery out and when I plugged everything back up and followed the rest of the directions I am now writing this email on wireless. Yay! Hope this can help someone who is trying to connect their router.
xpcman 19042 Posts Wednesday October 8, 2008Registration dateModeratorStatus June 21, 2018 Last seen - Feb 3, 2010 at 11:22 AM
2
Thank you
There is a small hole on the back of the router. Put a ball-point-pen into the hole and depress the switch for 30 seconds. That will reset it to factory condition. If it's a wireless router you will then need to follow the setup procedure for ID and security key.

Good Luck
xpcman 19042 Posts Wednesday October 8, 2008Registration dateContributorStatus June 21, 2018 Last seen - Jan 5, 2009 at 03:00 PM
1
Thank you
That's correct. But, during the router set-up you must connect via a cable. It's a security issue that makes sure you have physical access to the router and are not someone using wi-fi to hack the router.
Ahhhhhhh ok. I'll give that a whirl and see what happens. Thanks in advance and I'll be back on here one way or another to let you know what transpired. Cross your fingers! ha ha
xpcman 19042 Posts Wednesday October 8, 2008Registration dateContributorStatus June 21, 2018 Last seen - Jan 5, 2009 at 03:06 PM
1
Thank you
That "Easylink Connect" software should be your best bet. You will need two Ethernet cables for the set-up.
ok I have the router plugged in and entered that default IP number. Went through the basic setup and the wireless settings. I have the SSID the same for the router and the little antenna as well as the same channel for both. The antenna still has both the power and link lights on but it won't find the signal from the router. When I unplug the ethernet cable from the router to the computer I have no Internet. I have another one (ethernet cable) as well for that "quick link" but I don't know how to do that either.
I found the "quick link" option on the linksys homepage and changed all the settings on the router as it said to. Now the only problem I have is that I can't get my wireless adapter to install or activate, even though the power and link lights are both on solid. What am I doing wrong now?
xpcman 19042 Posts Wednesday October 8, 2008Registration dateContributorStatus June 21, 2018 Last seen - Jan 5, 2009 at 03:57 PM
1
Thank you
You have loaded the software that came with the WUSB12 USB adapter?

That should install a program that will manage the wireless connection. There should be an icon for the adapter in the tray on the lower right of your desktop screen. You can search of available networks and select the SSID that you programmed into your router. You then need to add the password that you set for the router. It should then remember those settings afterward. I hope this gets you working.
I don't have the cd for the adapter as well. My Dad gave it to me. I am looking on the linksys site and have entered the model number. I found the model and tried to uninstall it since it said to install the hardware first and then the software. I guess I can get the driver from there, right? I think that's the only hold up.
I've done everything I was told to do on the home page and now I'm ready to throw this adapter in the trash! I cannot get it to install. I have no installation cd for it but I downloaded the driver for it from the linksys homepage as well. When I plug it into the USB port, instead of hearing the tones "Bo-beep" I get a very fast "boo-boo-boo." I'm guessing there is still something that needs to be uninstalled before I can continue. Even when I plug it into the USB, I don't get a prompt from Windows saying that new hardware has been detected or anything. Please help me! About ready to pull my hair out!
Clintbarton > Dave - Mar 31, 2009 at 01:20 PM
try to clone the mac address of your pc to your linksys router. I forgot the tab in 192.168.1.1 but it's just there. just try to search for it
Hey xpcman, I was wondering if you could help me. I have the linksys USB wireless adapter hooked into my desktop and I get to the part where it asks me for the key id or the passphrase. I have tried the passphrase but it says invalid (which I don't know why); I have tried the key id and after a while, it says it connects but it's limited. Not sure what I'm doing wrong.
greengangdog - Feb 3, 2010 at 10:51 AM
1
Thank you
It says that due to an error I must reset my router. How do I do that?