Compaq Recovery Issues using Recovery Discs

Closed
DAVID - Jan 31, 2011 at 01:15 PM
 Dave - Feb 8, 2011 at 08:01 AM
Hello, I have a Presario S6300NX and it looks as if the OP system has been damaged. I went to the Restore program and was able to boot up using Disc 1 of my 7 recovery discs. It goes thru the process of recovery and after a couple of minutes I get an error message that reads File C:\1386\DIST\spcmdcon.sys Cannot Be Recovered. Options are to Retry or Abort. Same error message no matter how many time I try. Should I get a new set of CD's?

Thanks
Dave



2 replies

Blocked Profile
Feb 8, 2011 at 04:31 AM
You need to try the disks a few times before they fully load. It can sometimes take more than 5 attempts...
0
When I first started to try to use the disks I would get a Disk Error Read message right away. I kept loading and loading and finally I was able to get them to read. It will go thru the complete process but 1 minute and 25 seconds into the "copying of files: I get the message that File C:\I386\DIST\spcmdcon.sys Cannot Be Recovered. I have done this more than 20 times with the same result.
0