Copy paste disable

[Closed]
Report
Posts
2
Registration date
Monday August 17, 2009
Status
Member
Last seen
February 5, 2011
-
 Blocked Profile -
Hello all,
my desktop copy paste option is disabled. this option does not work in any application . do anyone have the answer for it. plz give it as soon as possible.
thank you

1 reply


Hi,

Try this:

Start , Run , Type Services.msc. Look for clipboard and make sure its automatic and enabled. Also this Faq will be needful:

https://ccm.net/faq/5547-windows-7-and-vista-copy-and-paste-issue

Good luck

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!