I can not get any .EXE programs to run

[Solved/Closed]
Report
-
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
-
Hello,
Some how my father has messed up his computer to where it will not open any .exe program. I have tried to do a System Restore but the same thing keeps popping up asking me how do I want to open this file. Then it goes on to give me a list of IE, Firefox, Word, Office,... I have tried to download software from the internet to help me find the problem but I can not load it. I keep getting the same error, Application not found. Even when I open Firefox, the list opens to what program it wants me to open this with. I have done a few searches and one was to find the REGEDIT and try to open it and fix it there but I can not get that open because it is an .exe program. The only thing I know to do is to take the computer back to its default settings. But I hate to do this because I will have to reinstall everything once again. My copy of MS Office I have already used the key code 3 times and I will not be able to install again. Any suggestions?

Thanks,



1 reply

Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Greetings,

Refer to this faq for fixing your issue:
https://ccm.net/faq/1570-unable-to-run-executable-files-exe-on-windows

Please, let me know of the situation.

Good Luck
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Ok, let's try this:

This works on the rundll32 error

http://www.dougknox.com/xp/fileassoc/xp_exe_fix.zip
Alright, that seamed to fix all my problems. I restarted my fathers computer and I am getting two errors that pop up these have been there forever and I have never worried about them. Maybe these have something to do with everything. Both are RUNDLL errors the first is: C:\WINDOWS\tuis10.dll and the other is Awamiruxe.dll both are saying that "The Specified Module could not be found"
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

If I understand correctly, your .exe problem is solved.

To fix these two issues, do these manipulations:

Sure you need to follow few steps.
Go to Start- - > Run.
Type msconfig.
On the start up tab uncheck the line that loads cdaengine0400.dll and tuis10.dll.
Click on Apply and OK.
Restart your Pc and you won't get the error message.
Hey, I just wanted to say thank you for all of your help. Every bit of your help is greatly appreciated. I will check out the two items you are helping me with now tomorrow. I guess you can marked this one as solved.

Thank you for everything!!!!
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Thank you too for your feedback. All the pleasure was mine. Let me know the result.

Best Regards.