My PC doesn't want to connect to the internet

Closed
Aryon - Jan 17, 2009 at 03:34 AM
 Aryon - Jan 17, 2009 at 04:36 AM
Hi, so my PC has been dead for a couple of months, and only yesterday was fixed. (Problem with the hard disk, had to re-install windows, etc, etc...)

Anyhow. I've finally gotten most of the stuff I want back onto it. However, when I tried to connect to the internet, nothing happened..

I plugged in the ethernet cable, my modem says everything is fine. But when I try to connect, it says that I'm not...

I've tried setting up a new connection, no help there, since it just goes ahead and tells me that "Your broadband connection should already be configured and ready to use"...

So I looked in my network connections, and it says that the 1394 Connection is connected...

Now, I'm no professional with computers or networks or whatever, so if there's anything I'm missing, could someone help?

Note: I'm connecting through a Bigpond D-Link modem, straight to the internet.. And it's not the cable, modem, or ISP, since I'm connecting fine with all of those with this laptop....

1 reply

cm420
Posts
33
Registration date
Tuesday October 14, 2008
Status
Member
Last seen
May 14, 2009
6
Jan 17, 2009 at 04:18 AM
hi,
check the internet options and network settings in the Control panel.
check if you have an IP address and if yes, if it is a correct one.
check if there isn't any problem with your modem.
0
Well, as I said, I'd checked the internet options, and the network connections, and they seemed alright to me...
The modems fine, I tried disconnecting it, resetting it, etc, etc.
As for the IP, it's set to automatically detect an IP address..

And all the settings are the same as they are for this laptop, except in the network connections, the laptop also has a "Local Area Connection 2" that is connected, whilst the PC only has the "1394 Connection"...
0