Url Links in my email using Internet Explorer [Solved/Closed]

Posts
7
Registration date
Friday April 15, 2011
Status
Member
Last seen
April 19, 2011
- - Latest reply: bionik
Posts
4521
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
- Apr 19, 2011 at 08:08 AM
Hello,


I am using IE 9 and on each occasion when I receive email, if there is URL link within text of mail, when I click on the link it does open. I have to copy and paste the link

Can anyone suggest what is causing this abnormality because if I use Mozilla Firefox no problem exists.

Thanks
See more 

14 replies

Best answer
Posts
7
Registration date
Friday April 15, 2011
Status
Member
Last seen
April 19, 2011
2
1
Thank you
Have not yet carried out your instructions but noticed that in your penultimate para you mention something about JavaScript engine in IE8.
Does it make a difference because the IE version I amusing is 9.

Will check your response sometime tomorrow because in a few minutes have to close down for the day

Tks

Say "Thank you" 1

A few words of thanks would be greatly appreciated. Add comment

CCM 6025 users have said thank you to us this month

bionik
Posts
4521
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
895 -
The Javascript is also available in IE9. Try the last instructions I gave you and let me know.

Regards.
1
Thank you
Hello

Your instructions completed but end result as previously.

H/ever have been playing about and something positive has occurred regarding DCOM which you indicated could be the source of my problem.

Have done the DCOMCNFG command once again and the default properties now indicate what you mentioned what you indicted previously.
The problem is that one image indicates the following:
''Your are about to modify machine wide dcom settings. This will effect all the applications on the machine. Some applications may not work correctly as a result. Update dcom settings?'' It then shows YES or NO.
The fact is I am not sure exactly wha to do - Should I say Yes bearing in mind the warning about some applications may not work correctly as a result.

Your advice appreciated.

Say "Thank you" 1

A few words of thanks would be greatly appreciated. Add comment

CCM 6025 users have said thank you to us this month

Posts
7
Registration date
Friday April 15, 2011
Status
Member
Last seen
April 19, 2011
2
1
Thank you
Tried instructions mentioned (kb967897) and no difference
It appears as though I am flogging a dead horse where IE 9 is concerned.
Have come to the conclusion that my only alternative is forget using IE9 and stick to Mozilla Firefox.
As indicated when using Firefox, clicking URL links within email or not, no problems experienced.

Say "Thank you" 1

A few words of thanks would be greatly appreciated. Add comment

CCM 6025 users have said thank you to us this month

bionik
Posts
4521
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
895 -
I find it really unfortunate that your problem is not resolved. You should contact Microsoft to tell them your problem.
But Firefox is a very good browser and I'd suggest you the latest version 4.0 which is downloadable from this website:
http://ccm.net/download/download-32-firefox

Best Regards
0
Thank you
Hi Guys

Just noticed that my request for help was incorrect in that I said the link does open whereas I should have said ''does not open''

Apologies for error.

xonkie
Posts
51376
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 29, 2019
13191
0
Thank you
xonkie

Click right on the link and left on open. If it still does not open, let me know.

Regards
Posts
7
Registration date
Friday April 15, 2011
Status
Member
Last seen
April 19, 2011
2
0
Thank you
Hi

Your response appreciated but regret to say that situation as before
What does happen when doing as instructed is at the top appears a blank tab section with IE icon but nothing takes place.
Hopefully my response is understood.

xonkie
Posts
4521
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
895
0
Thank you
Hi Xonkie,

Can you open others links by cliking on it. Will they open with IE9?
Posts
7
Registration date
Friday April 15, 2011
Status
Member
Last seen
April 19, 2011
2
0
Thank you
Prior to IE9 I was using IE8 and the same thing happened. It not only happens with links within emails when using IE but occasionally with any link which I click on. All that happens is blank tab with IE Icon
Can't help but mention once again that this does not occur when utilizing Mozilla Firefox browser.
Posts
4521
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
895
0
Thank you
Xonkie, follow these instructions and tell me if the problem still exist:

1-Use the Run command (click on Start->Run) and type DCOMCNFG to open up the Component Services.

2-Expand Component Services and Computers then right hand click on Properties.

3-This would open the properties for My Computer and click on the Default Properties tab.

4-Ensure that:
Default Authentication Level is "Connect"
Default Impersonation Level is "Identify"

Waiting for your feedback.

Good Luck!
Posts
7
Registration date
Friday April 15, 2011
Status
Member
Last seen
April 19, 2011
2
0
Thank you
Done as requested. Would like to send image as to what appears but do not know to insert jpg image in this forum.

Anyway what I can tell you is that 4- Default Authentication Level and Impersonation Level are both blanked out

I assume that is incorrect.

Awaiting further advice

Please bear in mind that my technical knowledge is very limited.
Posts
4521
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
895
0
Thank you
They are all blanked out, it's a shame but it is the source of your problem unfortunately.

Try to log on as administrator and repeat the manipulation.

If the problem still exist, try this:

Go to Internet Options ->Security Tab ->Internet -> click on the "Custom Level" button then scroll down to the Miscellaneous section.

There are several entries that control the JavaScript engine in IE8. One of them is named Allow script-initiated windows without size or position constraints. This item is disabled in all zones in IE8. That means that any link that calls a JavaScript function that opens a new window will not work if the size or location of the new window is not specified in the link. Change this item to Enable and those links will work again. You must do this for all zones.

Bottom line - the Window.Open() function will not work if you don't specify at least the new window size or position in the function call.

Let me know!
If you don't know where you go, get back where you come.....
Posts
7
Registration date
Friday April 15, 2011
Status
Member
Last seen
April 19, 2011
2
0
Thank you
Instructions completed but no change. Situation as previously.
I assume that it is safe to leave the changes which you suggested is OK.

It is apparent that I have a problem but how serious is it??

Awaiting any further instructions.

Tks
Posts
4521
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
895
0
Thank you
Hi,

Try these steps one by one verifying if the problem still exist:

Step 1:Try changing the Homepage and check if it makes any difference.

Follow these steps:
a. Open Internet Explorer.
b. Click on Tools and then click on Internet Explorer.
c. Copy the URL of the website which you want to as the Homepage.
d. On the General tab, paste the URL into the Home page box at the top of the dialog.
e. Click OK.

Step 2: Try IE 9(Internet Explorer 9) in No Add-ons mode to see if it works correctly:
a. Click the Start button,
b. Click All Programs,
c. Click Accessories,
d. Click System Tools, and then click Internet Explorer (No Add-ons).

Step 3: Reset Internet Explorer settings.
a. Open Internet Explorer.
b. Click on tools and then click Internet Options.
c. Click the Advanced tab.
d. Under Reset Internet Explorer settings, click Reset. Then click Reset again.
e. When Internet Explorer finishes resetting the settings, click Close in the Reset Internet Explorer Settings dialog box.
f. Start Internet Explorer again.

Step4:
1. Click on Tools, select Internet Options
2. Go to the Advanced tab, and tick Use software rendering instead of GPU rendering

Good Luck
Posts
4521
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
895
0
Thank you
Hi,

Do not risk especially to click on YES because like it said, this might cause damage to your machine.

Let's try another ways to fix this issue. Follow instructions given to the link and tell me if the problem still exist:
http://support.microsoft.com/kb/967897

I cross my fingers hoping it will work this time ;-)