Internet Explorer certificate error [Solved/Closed]

-
Hello,

I am getting certificate error for only one site. And, I am able to open all remaining sites. Can u give me any solution to fix this problem?

Thanks in advance!
System Configuration: Windows XP / Internet Explorer 8.0
See more 

1 reply

Best answer
approved by Ratnendra Ashok on Jan 22, 2019
Posts
6499
Registration date
Sunday June 6, 2010
Status
Moderator, Security contributor
Last seen
October 6, 2019
1997
12
Thank you
Hello,

1) First Step:
  • Right-click on Internet Explorer icon --> Properties.
  • Internet Properties window will be opened.
  • Click on Advanced tab.
  • Scroll down to the Security section.
  • Under the security section, uncheck the check boxes for Check for publisher's certificate revocation and Check for server certificate revocation.
  • Now look for the options Warn about certificate address mismatch & Warn if changing between secure and not secure mode and uncheck those options also.
  • Click on Apply button.


Now try to open that website. If the problem still exists then follow the next step.

2) If you find the option regarding the installation of certificates then install the certificates related to that site.

3) Third Step:
  • Add that website to Trusted Sites.
  • Right-click on the Internet Explorer icon --> Properties ---> Click on Security tab---> Select Trusted Sites --> Click on Sites button --> Add your website url in the text box (Example: http://www.example.com)
  • Click on Add button --> Uncheck the option Require server verification (https:) for all sites zones in this zone" and click on OK.


4) For more information regarding certificate errors, click on the this link

Good Luck!

Say "Thank you" 12

A few words of thanks would be greatly appreciated. Add comment

CCM 6386 users have said thank you to us this month

Brilliant fix, well done that man errr or woman....?
Thank u for z valuable info,I followed the steps and no more certificate errors for IE,Any clues about SSL errors in Google Chrome?