Lost windows password fix gone bad.

Solved/Closed
jfinn - Apr 27, 2011 at 04:28 PM
Ambucias
Posts
47366
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
- Apr 28, 2011 at 04:03 AM
Hello, My buddy changed his password on his computer. He forgot said password and tried all day to log in. He asked me for help and I found a program to change password from a boot disk. Everything was going fine until I thought I picked a wrong selection on the menu. I couldnt hit esc to get out of so I turned it off to try again. Now the laptop just starts up for a brief second sometimes a few seconds then turns off. I think I may have changed something I shouldn't have. Now my buddy is all freaked out thinking I broke it. Can anyone offer me any advice. I just want his lsptop back up and running and let him worry about the password issue. He runs windows 7 on an asus laptop.



3 replies

Ok I got it fixed I guess. I started it up without the battery and for some reason that worked. Then went into bios and set everything a default, shut down and put battery back in. Now it works. Pretty weird.
1
Ambucias
Posts
47366
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,293
Apr 27, 2011 at 04:50 PM
Are you talking about a Windows password or a bios password?
0
I was trying to change his windows password with password reset boot disk. He doesn't have a bois password
0
Ambucias
Posts
47366
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,293
Apr 28, 2011 at 04:03 AM
jfinn,

Weird indeed! How did you get the idea about removing the battery?
0
Ambucias
Posts
47366
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,293
Apr 27, 2011 at 05:16 PM
Here is what Microsoft has to say about it

http://support.microsoft.com/kb/321305/en-us
0
Yea I'm not trying to change his password anymore. Thats how I got in this mess. I tried to change it from a boot disk. Got some linux window type screen. I think I made a wrong selection in it so I tried to hit esc but couldnt, so I just turned it off. Now when I try to turn it on. I just comes on for a second or to with a black screen
0