Wd mac to windows issue

Closed
kateh - Apr 28, 2011 at 01:52 PM
 kateh - Apr 30, 2011 at 07:29 AM
Hello,





I've been using a WD paspsort on my Mac and on Windows for a couple of months
I set it up with the MS-DOS format the first time and its all been fine until today when windows keeps telling my the drive isnt recognised.
I've tried erasing and reformatting but it doesnt seem to make any difference though it still appears on my mac.
Any ideas would be greatly appreciated before I buy a new one
so if anyone could please help that'd be grand.

Thanks.

Sorry if that was a bit too informal before kioskea.net

1 reply

bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Apr 28, 2011 at 02:06 PM
Hi Kateh,

Someone who had the same issue resolved it using tweak which is downloadable from the link below:
https://ccm.net/download/download-1405-microsoft-tweakui

"I was able to get the drive recognized using "Tweak UI", clicking on My Computer, Drives,and check marking Drive F. It did the trick".
Hope this helps
0
Thank you very much i'll be giving it a whirl with crossed fingers.x
0
bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Apr 28, 2011 at 03:54 PM
You're welcome, please let me know.
0
Hello again,

I stupidly forgot that because I'm trying to use my WD on a uni windows computer (instead of my mac) i'm unable to download anything because they have all this protection nonsense.

Thanks for your advice though it seems to have worked for someone else in our studio whos passport has oddly starting doing the same thing (though they're only going from windows to windows.

Mine seems to be doing fine provided you give it a good shake till its recognised - not very technical though.

Thanks again for youre help.
0