Certification error navigation blocked in IE8

Closed
wan - May 5, 2011 at 04:06 AM
roselynie Posts 5 Registration date Friday January 20, 2017 Status Member Last seen January 20, 2017 - Jan 20, 2017 at 11:42 AM
Hello,
i've adjusted t date, day settings.but still the certification error in IE 8 proceeds. I've even entered that particular website in my trusted sites.. But still not ok.. Pls anyone help me..

3 replies

Hi,

Thanks a lot.. I tried that. Even I tried by un checking "warn about certificate address mismatch" in tools-internet options-advanced-security..
but its of no use.. can you help me??
1
Ambucias Posts 47359 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,253
May 5, 2011 at 05:32 AM
Wan

You might have a problem with BIOS battery if the date is rest to the original date of BIOS manufacture.

You may have to replace the battery.
0
Yep will be the Battery
0
roselynie Posts 5 Registration date Friday January 20, 2017 Status Member Last seen January 20, 2017
Updated by roselynie on 20/01/17 at 11:45 AM
Same here... my time and date are perfectly fine. In fact I can open my outlook by clicking on the link that was sent to me via email. however, whenever I copy and paste it to the browser, it doesn't work. it just say navigation blocked.

I also tried to add site to start menu while I am logged in to my web outlook. but when I clicked on it from the start menu, I got the same navigation error. Also it says "The custom error module does not recognize this error."

Please help anyone???
0
Ambucias Posts 47359 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,253
May 5, 2011 at 04:24 AM
Go to internet explorer:
*Tools
*Internet Option
*Advanced


Here you will get a list scroll down there will be a security header
What you do is Uncheck the box there its written:
"CHECK FOR SERVER CERTIFICATE REVOCATION"

*Close the browser
-1