System shutdown

Solved/Closed
Jim - Jan 22, 2009 at 04:44 PM
 soulman - May 29, 2014 at 06:30 PM
Hello,
My ACER laptop wont stay turned on. It keeps getting a message of The system is shutting down it has been authorized by NT AUTHORITY \SYSTEM. windows server must shut down because the DCOM Server Process Launcher terminated unexpectedly. I get a 30 second countdown and then the comp reboots and then THAT 'S IT! PLEASE HELP! I have tried starting it in F8 mode and nothing! That computer has Windows XP and Internet Explorer!
Related:

7 replies

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Jan 22, 2009 at 09:58 PM
You appear to have one of the blaster worm variants. To keep the system from shutting down, as soon as it boots do this:

go to Start, Run, type in shutdown -a and enter

Here's the link to the long version of the instructions. http://www.tiscali.co.uk/help/msbremove.html

I would also download MalwareBytes anti-malware from https://www.malwarebytes.com/ and run their program in "SAFE MODE"

Good Luck.
9
hey it worked for me but will it last and if it dont how do I do it where it will never pop up again {click start,run,type in shutdown-a
0
DCOM shutting my down
Jan 31, 2010 at 01:13 AM
Hello Users,

I am having the same problem and follow the steps:

(1) I type shutdown -a on dos prompt and then

(2) I clean my computer with Matwarebytes Anti_Malware software and my computer is very clean but my computer is still shutting down. What I am going to do next?

Regards!!
0
JM > DCOM shutting my down
Feb 2, 2010 at 06:32 PM
I have tried EVERYTHING including Malwarebytes anti-malware and STILL I get that darn message and it counts down from .59 seconds and shuts my computer down and then it restarts, very frustrating--I iont know if it is a virus, a trojan, a worm, malware, but I have every conceivable anti-program running and I still get this shutdown message with the RED X in a circle! Help!
0
Thanx
0
zombiexeffect
Feb 7, 2013 at 09:10 PM
im not getting the message it just shuts down please help!
0
Do The One Thing Copy Services.exe From The Un Infected Pc From Windows\System32\Services.exe And Copy it to the infected PC And Replace It From The Infected One And Restart Ur PC! That Will Be All!
4
I found something thanks to Google...

Engadget and cnet.com say that it's a McAfee bug!

http://news.cnet.com/8301-1009_3-20003074-83.html?tag=smallCarouselArea.0


McAfee finds a false error and causes the DCOM shutdown. Follow the link in the article to download the 5959ddat.exe file

Problem solved! Let's hope that next time McAfee's programmers send the update to Testing before the release it to the public.
2
Thank you for this! I have McAfee so I will attempt to fix this now. The only problem is that after repeated restarts on my PC, it has now rendered all of my services unstartable. I went into Safe Mode and tried to run Malwarebytes and Mcafee. I get an error messages trying to run Mal, and McAfee won't start at all. I tried doing a system restore, but it keeps telling me the PC isn't protected and to restart and try again. This doesn't work... I have gone to last known good config, but this just brings me back to the 'not right' version of my XP desktop that I had after the many reboots (didn't read this article until after several).

So, I'm not sure how I can do this fix when I can't even open McAfee grrrr...
0
Jenny, exact same problem here today.
0
Thanks so much for catching this! Saved me loads of time.
0
me 2
0
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Feb 2, 2010 at 07:03 PM
This does sould like the old MBlaster worm

do this to stop the shutdown

go to Start, Run, type in shutdown -a and enter

then download and run the symantec Mblaster remover

https://www.broadcom.com/support/security-center

Good Luck
1
I had the exact same thing as JM and followed your instructions as well as those by the removal tool with the result of the worm not being found.

Something that may help in troubleshooting the issue is that my computer has not done the automated shutdown as previously described in postings. This could be due to the removal tool instructions of disconnecting from the network and shutting off the System Restore. I strongly believe it is the System Restore
The reason for my theory is due to the fact that the first time I tried running the removal tool, I did not perform those steps before running and the shutdown occurred while the tool was running. Finally, I have restored my network connection with no shutdown occurring.

Any other suggestions?
0
I spoke too soon! Within 2 minutes of my last post, the automated shutdown process occurred. This was with the System Restore off and the network link restored.

Again, any suggestions? Thanks!
0
lhuston > NEQS
Feb 13, 2010 at 04:53 PM
My 11-year old daughter had the same problem. After reading online, I'd tried a number of the "solutions" to no avail. We also downloaded used Antimalware and SystemCare, ran scans, still the message about shutdown was appearing regularly. Then it occurred to me to ask her if she remembered when it started to happen, and she said that it was right after we'd downloaded and installed AVG. I uninstalled AVG and selected the option to removed Quarantined items (the program calls it something else, not Quarantined, but I can't remember the term they use). Several days later now, and the problem has not repeated itself. I never used the shutdown -a solution, although I suppose that command would stop a shutdown. I'm no expert, but cause-effect tells me this could actually be a problem with AVG's download and software. Hope it helps someone else!
0
i'm no expert neither, but I have the same problem after I have install AVG. Before I use to have avast and I had no problems. Now since I download that free 30 days trial of AVG I have that sutting down problem.
0
i am using avast and I have problem it gets shut down in after 1 hour and if I start computer just after that it keeops shutting down but if I start it after 15-30 mints it again works for few hours and gets shut down pls suggest what I can do?
0

Didn't find the answer you are looking for?

Ask a question
please backup you data using external then reinstall os.
1
mahmoudhawa222 Posts 1 Registration date Monday April 19, 2010 Status Member Last seen April 19, 2010
Apr 19, 2010 at 03:06 PM
you can write this code
open run then write shutdown -a
to abrt shut down
https://www.hugedomains.com/domain_profile.cfm?d=sciencetrain&e=com
0
what shoullld I dooooooooo?????????????
0